It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have a amd 5970 dual (cf) card and i cant disable AI (cf) in my drivers settings.
I did try driver 11.6 and 11.7 theres no option to disable crossfire on my 5970.
How can i play this game ?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Ok i found the solution at amd forum.