It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello all.

I was wondering if anyone else had this issue. Just earlier today, after playing the game for a while, I can no longer see the descriptions/hints that pop up when you click the various question marks that show when you press "Tab." I'm sure it's not super crucial but I feel like I'm missing out on some lore. I'm about 10 hours in, I had to restart after my save files disappeared yesterday (would that have anything to do with it?). I just made it to the Weeping Stone Catacombs. On my way to talk to the Dead Nations (that's as far I was on my earlier save). I appreciate any help with this issue. Thanks!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Just want to add to this, as I have encountered the same error. It seems to be related to the save files as I have one MUCH earlier in the game where it still works.
Reinstalling the game doesn´t work.
UPDATE: Problem solved.

This had something to do with the Zoom level. It looks like the view was zoomed out too far for the descriptions to appear.
Using the mouse wheel to zoom in a bit or setting the zoom to the default level fixed this.

So, if you're also stuck without description texts, fiddle with the zoom/scaling settings a bit or roll on the mouse wheel.
Weird, but it worked well for me and avoided throwing away 10+ hours of progress for me.

----- ORIGINAL POST -----

I'm experiencing the exact same issue after resuming a game from a "cloud save" from another computer.
I also just made it to the Weeping Stone Catacombs.

Bummer, because the texts add a lot to the atmosphere and contain occasional clues.

Appreciate any suggestions beyond "Start a new save."
Post edited July 11, 2019 by Matzomator