It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I click on the portal in the Curst administrative building after defeating Trias, the party is teleported to a completely black region in the lower right corner of the map. I've already tried killing TNO and reentering the building and saving/exiting/reloading, but I doesn't work.

I've found two reports of the same problem, but no solution.

I'm playing on archlinux using wine 1.5.11. My WeiDU log:

// Log of Currently Installed WeiDU Mods
// The top of the file is the 'oldest' mod
// ~TP2_File~ #language_number #component_number // [Subcomponent Name -> ] Component Name [ : Version]
// Recently Uninstalled: ~SETUP-PST-FIX.TP2~ #0 #0 // PS:T Ultimate WeiDU Fixpack, by Qwinn: v4.13
// Recently Uninstalled: ~SETUP-PST-FIX.TP2~ #0 #1 // Dialogue Spelling/Grammar Corrections (English Only): v4.13
// Recently Uninstalled: ~SETUP-PST-FIX.TP2~ #0 #4 // Subtitled Cutscenes: v4.13
~SETUP-PST-FIX.TP2~ #0 #0 // PS:T Ultimate WeiDU Fixpack, by Qwinn: v4.13
~SETUP-PST-FIX.TP2~ #0 #1 // Dialogue Spelling/Grammar Corrections (English Only): v4.13
~SETUP-PST-FIX.TP2~ #0 #4 // Subtitled Cutscenes: v4.13
~SETUP-PST-UB.TP2~ #0 #0 // All Recommended PS:T Unfinished Business Components: v4.10
~SETUP-PST-UB.TP2~ #0 #50 // Expanded Deionarra's Truth Mod: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #1 // Banter Accelerator? If so, Choose interval between banters. -> Interparty Banter Every 6 game hours (30 minutes) <Recommended>: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #25 // Quick Load -> F5 QuickSave, F9 QuickLoad: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #22 // BG2-Style THAC0 Display: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #7 // Stackable Rings, Charms, Bracelets, Scrolls: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #14 // Explore City Areas: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #10 // Save Nordom! Tweak: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #5 // Maximized HP Per Level for TNO and Party: v4.10
~SETUP-PST-TWEAK.TP2~ #0 #6 // Maximized Friends Spell: v4.10
I'm grateful for any suggestions.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Upload your saved game someplace and I'll have a look.
scientt: Upload your saved game someplace and I'll have a look.
I sent you the link to the savegame via pm. Thanks.
I'm getting the same problem mentioned under post #4 in the thread linked by the OP. Did you finally manage to resolve the problem?
Please tell me!

Edit: Nevermind, solved it!

In case anyone runs into the same issue in the future (that comic made me much more sensitive): I had to move the portal activation script from 0901PRTL where one of the fixpacks had moved it back to 0901 PORT. Used Near Infinity to do it. You can find (much) more detail over at this thread I opened on RPGWatch.
Post edited March 29, 2013 by Kostaz