It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
THIS PROBLEM HAS BEEN SOLVED. SEE BELOW.

I Just installed Pillars of Eternity 2 Deadfire with all DLC's. The version is 5.0.0.0040. Upon first start of the game, the game window filled the screen, but the game visuals were way too big for the window. There was no way for me to get into the video options settings to fix any resolution problems.

I then had to end the game task. The next time I tried to start the game, the game window changed to about 1/4 the size of my monitor resolution which is 1920x1080. I still could not get into the game video settings, and had to end the task again.

Is there any way to fix this issue?

Game is not playable at all.

Thanks to any for suggestions!

P.S. Please see below picture attachment.

NOTE: Problem has been resolved. I had to go to Obsidian's website to find the fix. It had to do with the game detecting the monitor resolution improperly. Obsidian had a few registry fixes available. One of them fixed my issue. The fix came in the form of a registry file, when run, it added some registry entries. I was then able to run the game with a large window, and managed to get into the game's video settings, and I reduced the resolution to my monitor's native resolution. The wesite page address with the fix is listed below. My fix was the first registry file.

https://support.obsidian.net/article/31-resolution-too-large-and-cant-seem-to-reset-it
Attachments:
Post edited July 06, 2019 by megallag65
No posts in this topic were marked as the solution yet. If you can help, add your reply
For those of you who have the same issue (like I did) I found an easier fix that worked for me. After I launched the game I simply press alt+enter(multiple time) it will eventually change the resolution to the game to the windowed mode which then allowed me to change the resolution via the option menu to full again and I never had the problem after relaunching the game a few times
Post edited September 04, 2019 by Azraelz