It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

It appears that multi-core AMD processors -- but not multi-core Intel processors -- can have a significant negative impact on the playability of Perimeter.

I posted this as part of the thread about 'Sound skipping' but thought I'd pull it out here on its own in hope that this tip will make new buyer's initial experience better for this great GOG.
I'm on an AMD dual-core, Win7 x64 and experienced the hyperfast, sound-skipping on first run. I set compatibility to Win98/ME and, yes, the sound improved as the general speed of the game felt much more like "human experience" realm. However, most text such as subtitles, etc. were rendered at teeny-tiny size (like 2-3 pixels tall).

A better solution, at least for folks like me with AMD dual-core, is to set the process affinity to a single core. Once I did this, I was able to run without any compatibility mode being set and all was well.

NOTE: Since the GOG exe seems to run in admin mode, you'll need to start the game, bring up the Task Manager, click the "Show processes for all users" button to get the Task Manager into Admin mode, too, THEN select the Perimeter.exe process and set its affinity to single core.

BEST SOLUTION: Use the free ICEAffinity utility to do this tweak programmatically at launch. Grab it here: I simply put a copy of ICEAffinity.exe in my Perimeter game directory and tweaked the GOG desktop icon to call it like this:

X:\PathToGames\Perimeter\ICEAffinity.exe 1 "X:\PathToGames\Perimeter\Perimeter.exe"

The '1' parameter before the path to the Perimeter executable tells ICEAffinity to start the game on the first (and only the first) processor core.

Finally, remember to set the tweaked desktop icon to 'Run as Admin' as ICEAffinity will need elevation to itself adjust an exe that runs as admin.
Post edited September 26, 2010 by SohodojoJim