It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I bought this game mid december. Deciding it was very good indeed, I decided to buy the season pass. So now i have the Wildcards. And no apparent way to patch the game to 1.1.6 so i can actually make use of this DLC.

So, basically, any schedule for the release of these so i can update the game?

also: Is there any way to use cloudsaves on Linux for this game?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
furryn: I bought this game mid december. Deciding it was very good indeed, I decided to buy the season pass. So now i have the Wildcards. And no apparent way to patch the game to 1.1.6 so i can actually make use of this DLC.

So, basically, any schedule for the release of these so i can update the game?

also: Is there any way to use cloudsaves on Linux for this game?
Your best chance to get the patches is to contact GOG support asking for the specific patch you need (from version/to version). I have had decent success getting them to fix other games that don't update that often. Unfortunately we have already gone through one period with this game where GOG said their systems could not keep up with the pace of patching and that a full download would be required.

edit 1:

Once you update to the new version you may have still have issues with the DLC on Linux. The developers appear to be aware but don't know the cause yet.
Post edited January 01, 2019 by ghiknt
avatar
furryn: I bought this game mid december. Deciding it was very good indeed, I decided to buy the season pass. So now i have the Wildcards. And no apparent way to patch the game to 1.1.6 so i can actually make use of this DLC.

So, basically, any schedule for the release of these so i can update the game?

also: Is there any way to use cloudsaves on Linux for this game?
Just a tremporal solution:
Download for windows version, unpack with https://github.com/dscharrer/innoextract and cp all gog* files to a dir `~/GOG\ Games/Pathfinder\ Kingmaker/game`
upd: Oh, sorry, wrong problem I've answered.
One have to redownload it again. Also if you have a wildcard DLC, you can't just install it on linux(doesn't work) and use a solution above.
Post edited January 01, 2019 by green.rabbit
'tremporal' is my new favorite word.
avatar
furryn: I bought this game mid december. Deciding it was very good indeed, I decided to buy the season pass. So now i have the Wildcards. And no apparent way to patch the game to 1.1.6 so i can actually make use of this DLC.

So, basically, any schedule for the release of these so i can update the game?

also: Is there any way to use cloudsaves on Linux for this game?
avatar
green.rabbit: Just a tremporal solution:
Download for windows version, unpack with https://github.com/dscharrer/innoextract and cp all gog* files to a dir `~/GOG\ Games/Pathfinder\ Kingmaker/game`
upd: Oh, sorry, wrong problem I've answered.
One have to redownload it again. Also if you have a wildcard DLC, you can't just install it on linux(doesn't work) and use a solution above.
I can't, it gives me this error
Attachments:
avatar
green.rabbit: Just a tremporal solution:
Download for windows version, unpack with https://github.com/dscharrer/innoextract and cp all gog* files to a dir `~/GOG\ Games/Pathfinder\ Kingmaker/game`
upd: Oh, sorry, wrong problem I've answered.
One have to redownload it again. Also if you have a wildcard DLC, you can't just install it on linux(doesn't work) and use a solution above.
avatar
furryn: I can't, it gives me this error
I've seen the same using 1.7.2 from repo.
but there is a 1.8-beta on github, which did the job for me.
I mean you have to clone git repo and build from source to get 1.8, it's not in releases yet.
Post edited January 03, 2019 by green.rabbit
avatar
furryn: I can't, it gives me this error
avatar
green.rabbit: I've seen the same using 1.7.2 from repo.
but there is a 1.8-beta on github, which did the job for me.
I mean you have to clone git repo and build from source to get 1.8, it's not in releases yet.
Thanks for the Reply. I think I'll attempt the same thing... I just don't want to build from source >.<