It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all,

We have uploaded Papers, Please to version 1.1.65. Please download either the PC or Mac installer to get the latest version of the game at your earliest convenience :)



Fixed fullscreen resolution selection logic


Rebuilt with several audio-related fixes from
Always resize software rendering fullscreen mode to best fit
Added's Polish translation
Changed OpenGL requirement: Anything less than OpenGL 2.0 support will use software rendering mode

Thanks and have a nice day :)
DarrenMcLachlan: I have a question Judas.

Why do we have to download the whole game again, and uninstall the old version, and then install the new game?

Why can't it just be an update or a patch or something?

I've noticed this occurring on a few other games I own in my library, but I don't like it :(

Is there anything that can be done?
We usually make patches for the bigger games (see Consortium) but for small games like Papers. it's easier to just make a new installer. You can also just install the new version over the old one without a problem :)
Klumpi: I bought Papers Please like 10 Days ago, since then I literally tried everything to run the game, but it just won't start :(
If I start the exe-file, it just shows a black screen with an arrow-sign in the upper left corner for about a second, then it freezes and chrashes.
After a few reinstalls I even switched from Windows 7 to Windows 10.
I reinstalled Java, Flash and Direct X.
I also tried the recommended solutions on (overwriting some files and stuff..) and I also did the following steps offered to me by a gog-serviceteam-member:

"Please try these troubleshooting steps:
1) Please make sure that you use "Run as Administrator" to install and to start the game (right-click on the shortcut or setup file and select "Run as Administrator"). If you are using Galaxy, then make sure to run Galaxy as Administrator.

2) Please reinstall the game AND add it to your anti-virus/firewall software's exception/trusted list. Simply disabling firewall or AV software could not be enough, since some of these software are running still in background or in services list. If you are using Galaxy, then please add Galaxy as well.

3) Reinstall the June 2010 DirectX runtime package. You can find the archive file containing the 2010 package installation files here:

After that please download and install the DirectX Web Installer:

You will have to extract the files into some folder, then open that folder and launch the DXSETUP.exe file in order to proceed with the installation.

4) Maybe you have some settings forced on your graphics device in Catalyst Control Center. If so then try to reset them:
I) Right-click on your desktop and select Catalyst Control Center.
II) Click on the "Preferences".
III) From the dropdown list select "Restore Factory Defaults" and accept it.

5) Please open the Control Panel (you can do it by using WinKey+X key combination) go to Programs > Programs and Features, click the Turn Windows features on or off link, find the Legacy components on the list, enable DirectPlay and click OK to install it. "

Do you have any Ideas how to get it to work?
I really want to play that game!!!
I don't want to return it :(
Do you have the latest graphic drivers for your video card?