It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi there,

got my PE version on gog sale yesterday. I got the original game back in 1998/99 and loved it. Lost my CD with a lot of others on a relocation, but still have the box :)

I intalled it and tried to get it to run. Had some problems using the 3d control center.

I have an i7-4770k with a GeForce GTX770 with 2GB of video ram and a DELL U3415w, an ultrawide monitor with the native resolution of 3440 x 1440.

From what I get, the resolution option in the game is only for the not 3D part. The 3D part uses the 3d control center properties. I tried to run with my native resolution at first but got kicked to the debriefing screen asap. I tried to go for ordinary widescreen 2560 x 1440, which also kicked me out. A conventional 16:10 by using 1920 x 1200 works, but the screen is very stretched, so it's ugly to play.

Tried also windowed mode, but it doesn't seem to make a difference which resolution I choose than, as I always get the same tiny windows in the top left corner of my monitor.

Is there a way to make a 1900 x 1200 window for example a center it on my screen?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
JayvH: Hi there,

got my PE version on gog sale yesterday. I got the original game back in 1998/99 and loved it. Lost my CD with a lot of others on a relocation, but still have the box :)

I intalled it and tried to get it to run. Had some problems using the 3d control center.

I have an i7-4770k with a GeForce GTX770 with 2GB of video ram and a DELL U3415w, an ultrawide monitor with the native resolution of 3440 x 1440.

From what I get, the resolution option in the game is only for the not 3D part. The 3D part uses the 3d control center properties. I tried to run with my native resolution at first but got kicked to the debriefing screen asap. I tried to go for ordinary widescreen 2560 x 1440, which also kicked me out. A conventional 16:10 by using 1920 x 1200 works, but the screen is very stretched, so it's ugly to play.

Tried also windowed mode, but it doesn't seem to make a difference which resolution I choose than, as I always get the same tiny windows in the top left corner of my monitor.

Is there a way to make a 1900 x 1200 window for example a center it on my screen?
Hi,
Did you work out any solution? I'm in a similar situation. I can only select 16bbp solutions and whenever I try to run instant action or a mission I immediately get kicked out to the de-brief screen...