It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

Hey guys, I really need some help.
Iv'e been waiting to play Painkiller Black Edition, but once I downloaded it via the GOG Downloader, I was left with 2 Large-Sized BIN files in my download directory. So, how do I install it? All I have after I downloaded is 2 large BIN files, but when I double-click on them Windows (Vista Ultimate 64-Bit) it doesn't know what program to use with them.
Any help would be greatly appreciated! ;)
P.S. See the attached image (pkhelp.jpg) to see what I mean ;)
pkhelp.jpg (19 Kb)
Post edited March 13, 2009 by dabomb29
This question / problem has been solved by cogadhimage
It didn't download everything. There should be two .bin files, plus an executable file. You should try downloading it again.
EDIT - Just to add some extra info, the executable should be a 2.24 MB file named "setup_painkiller_black.exe". Since you were using the GOG downloader, it may have downloaded it, but it didn't re-name the temp download file to the executable name (happens once in a while with the downloader). Look for a file labeled something like "setup_painkiller_black_part3.gogDownload" that is the right size and re-name it to the correct executable name and it will work fine.
Post edited March 18, 2009 by Oldski
Hey, thanks for the help!! I fixed it without having to re-download it! :D :D
All I had to do was to go onto the GOG "My Account" page, click on the Painkiller Black Edition Virtual Box, then I clicked "Download using browser 1 of 3" (1 of 3 is the installer) and I put it in the same directory as the BIN files. Now when i double-click the installer, it works! :D Thanks!
Now that I've installed it, I (obiously) launched the game. It works 100% fine! Thank you soooo much :)
Consider marking his answer as the solution, in case anyone else has a similar problem :)
Thanks guys!

I had the same issue but this thread has helped solve the problem.