It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Well the program installed and I changed the Compatibility Mode to XP service pack 3 to get the launcher to run.
I am using Realtek sound chip and my motherboard is very new Asus P6t SE. My drivers are uptodate. The Music is a bit choppy at the start.

The main problem is that the program will crash intermitently at different times never the same sometimes runs perfect for 5 min 10 min then it freezes and I have to ctrl alt del to get to the desktop and restart the game.

Just wondering if others are having the same problem or if a viable solution is available.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Rexsley: Just wondering if others are having the same problem or if a viable solution is available.
On my PC I used to get intermittent crashes; the only viable solution I have discovered thus far is to open nwconfig.exe and set the Audio from Auto Detect or Safe Mode to Disabled.

There is likely a better solution out there somewhere, but I have yet to come across it.
avatar
Rexsley: Just wondering if others are having the same problem or if a viable solution is available.
avatar
Mattoco: On my PC I used to get intermittent crashes; the only viable solution I have discovered thus far is to open nwconfig.exe and set the Audio from Auto Detect or Safe Mode to Disabled.

There is likely a better solution out there somewhere, but I have yet to come across it.
Hey Mattoco, does that mean you have no sound at all? I have crashes as described by Rexsley but very seldom (1 every 2-3 hours). I will try out your suggestion if it doesn't mean no sound at all...
Disabling the audio will eliminate all sound.

If doing so fixes your crashing, then it may give you an avenue of investigation with which to find a better solution that will enable you to keep sound enabled.
Post edited November 13, 2010 by Mattoco
You could try running it in Virtual XP Mode, rather than compatibility.
Realtek can be a problem for nwn as others have said.

First tho I would check you have done everything in this win& installation guide thread

All I can suggest is Ingame, turn off EAX and Enable hardware sound and choose Miles (or RAD may work) and experiment with different drivers. Posting in the NWN community tech support forum may get you different ideas, as I haven't had a realtek sound system for a while and I am out of touch with any new solutions.

Here is a link to an old sticky thread on the topic.

Good Luck :)
Post edited November 14, 2010 by shia_luck