It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Post edited April 24, 2011 by DocRemo
Same problem here, but i have an intel 3100 integrated graphics card. First time, the game has starting (with 1 FPS), but the Win7 update find a new driver, i installing it, and i see only blackscreen after the videos. Any idea for this?
Funny thing, I had the same problem--just dark after the logos--but only in Windows 7. Since my computer is dual-boot, I installed in Fedora 15 with Wine and have no problems so far. Same computer, same hardware, but much better results through Wine.

Obviously, not a solution for everyone, but it is a solution.
Recently, I have returned to Neverwinter and I had the same problem. After some time spend for searching for a solution, I stumbled across "community patch project". I don't know if it will help others, but for me it works fine.
Having the same problem. Don't think it's an NVIDIA problem. My rig: AMD Phenom II X4 3.2 GHZ, 20 GB RAM, ATI Radeon R9 290 4GB 512 cache, Windows 7 Home premium. I've tried installing directly under the main hard drive directory, running in compatibility mode for XP service pack 2 and 3.

Initially, with a fresh install and just implementing compatibility mode, it worked. Displayed all videos perfectly, no black screen. As soon as I changed the audio from 2D to 3D and tried a custom character, I was welcomed to a black screen in place of the intro movie with just the audio playing. Escape button will skip the movie, but the black screen remains with just a mouse pointer icon. Ctrl+Alt+delete will reveal the game screen, but if I tab back to the game, it's unresponsive, and I end up having to force it to close with the task manager.

Tried implementing unofficial patch 1.71
Problem persists.

Did a complete uninstall and fresh install then implemented solutions in another thread on the GOG forums under the topic "Black Screen after Character Creation, can hear audio" created by Deadalus023. Would post link but don't have the permissions required. Hope this helps anyone still having issues.
Post edited February 23, 2015 by PhantomBurger
I have same problem with cinematics: Black screen! I can see movie but game is working. How to fix that?
I have my notebok Sony Vayo model VPCEH1AFX !!!

Someone can help me? I am using in a HDMI TV and same problem!
I'm running Neverwinter Nights on my old Windows XP machine, the same machine I used to run it originally many, many years ago; however, I too seem to be having an issue with the gameplay.

I was able to view the opening cutscene and create my character just fine, but once the opening monologue began, I was greeted with a black screen and a cursor. I can clearly hear sound effects and was able to successfully CTRL-ALT-DEL my way out, but I'm having one hell of a time getting it to display the game.