It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't make it un-flicker. it's like a candle in the wind or smth.
it just goes up and down (the whole screen) in 2-3 px intervals it's shaking it hurts my eyes.

Tried changing refresh rates, not working.
Win 8.1 Gpu gtx 760
help :(
No posts in this topic were marked as the solution yet. If you can help, add your reply
Having what i believe is the same problem, screen "vibrates" in the game making it appear blurry (most noticable on UI elements).

Only occurs while running the game at 1920x1080 resolution, any lower res works fine

Win7 64bit on a gtx 970
nwn 1 locks the refresh rate to 50hz on 1920x1080. probably that's why.. but can anything be done about it ?
Actually i solved this problem by a different approach:
I switched from previously used HDMI signal cable to DisplayPort cable - my monitor supports both.

It works now. Could be nvidia hardware bug/software bug, hdmi interface issue with this game in particular dunno.
Since all other games i have here installed work fine at 1080 60hz no flicker i guess it's a software incompatibility somewhere somehow.
Glad it's fixed, maybe works for you or anyone else.

Other fixes may include switching to DVI or just switching from one port on the gpu to another, using adapters or one-piece cables (no anime pun intended) to somehow get over that stupid 50hz forced 1080.
cheers !
Solved it by a different approach aswell.
I set up a new custom resolution in Nvidia Control Panel for 1916x1080, using this new resolution in the game has solved all problems so far.
Delither: Solved it by a different approach aswell.
I set up a new custom resolution in Nvidia Control Panel for 1916x1080, using this new resolution in the game has solved all problems so far.
good to know
I also have the same problem as you with the screen "vibrating". Like-wise, it also only happens in 1920x1080 resolution, but it only occurred after I updated to Windows 10. I tried re-installing, changing Hz, even tried your solution of having a custom resolution of 1916x1080- but it still occurs. I also have it installed on my Laptop which is also running Windows 10, but it runs without the flicker on the same resolution.

It's really annoying and it ends up straining my eyes pretty bad, since it most noticeable on the UI & menus. There is also a huge color difference between the rest of the resolutions (looks darker)- but that is probably expected. Any ideas?

Win 10 - GTX 970
Nevermind, it did work! I just forgot to force the game into 1916x1080. It worked afterwards. I've been looking for a solution for months! For those with a similar issue, the specific fix can be found here.

[Since I can't upload links]

forums.geforce [DOT] com/default/topic/497397/pc-games/1080p-24hz-fix-crysis-1-2-38-warhead-will-correct-the-alt-enter-bug-needed-t o-get-60-hz-at-108/

I believe Crysis had a similar problem where the game wouldn't run at 60Hz, but instead at 24Hz. Hope this helps.
sry for my bad english!

I had the same issue and couldn't find a solution on the internet.
If you start the game, go to options -> choose your resolution -> click "Apply" -> click "OK" and now it gets wierd!
When you click on "advanced graphic options" your screen should refresh like when you change your resolution,
in my case the flickering was gone after the refresh. From there just go back to the main menu and play the game! :D

Keep in mind that you need to do this every time you start the game.

I wanted to play on 1920x1080 120Hz but couldn't get it to work unfortunatly! 60Hz is ok though..

Have fun ;)
Post edited April 26, 2017 by Neredrus