It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Disabling "Visual Themes" and "Desktop Composition" in the Compatibility Tab of nwnmain.exe might help too.
Maybe the GFX chipset has something to do with this bug, I'm sporting a HD 7870 LX with Tahiti LE chipset.
Also the latest drivers for non-legacy card AMD/ATI users are 13.3 BETA 2 as found in the driver section on AMDs official page.

The only bugs as of now are curruption of water surfaces with shiny water enabled.
Every setting cranked up to max with 16x AF, 8xAA, FXAA High, SMAA high (forced via a utility called RadeonPRO). Looking surprisingly good, I'm very happy to enjoy this game in new beauty.
Post edited March 16, 2013 by aShcraa
avatar
Syniurge: On systems with AMD/ATI cards you need to disable Catalyst A.I which makes the game crash at launch.
How do you do that?
avatar
Syniurge: On systems with AMD/ATI cards you need to disable Catalyst A.I which makes the game crash at launch.
avatar
SirEyeball: How do you do that?
That's actually a pretty good question. Catalyst launches on bootup. Does exiting the application work as well as never letting it launch? I've got ATI/Catalyst but I have not had this problem, so I can't check it.

Anyhow SirEyeball: look in your systray for the ATI bug. Right-click and select 'exit' from the resulting menu. Then launch NWN and see if it helps.
avatar
SirEyeball: How do you do that?
avatar
alcaray: That's actually a pretty good question. Catalyst launches on bootup. Does exiting the application work as well as never letting it launch? I've got ATI/Catalyst but I have not had this problem, so I can't check it.

Anyhow SirEyeball: look in your systray for the ATI bug. Right-click and select 'exit' from the resulting menu. Then launch NWN and see if it helps.
Thx I actually got a bit further since asking now I get the game launching and can watch the film but after that I only get a black screen and the NVN mouse
I also ran into issues with this game, however I run linux and use wine. That my seem different but sometimes the issue can be universal. I had to change the name of nwmain.exe to nwmain2.exe and start from nwmain2.exe because ATI graphics card drivers will recognize nwmain.exe when it is run and implement its own settings for the game. When you run the standard launcher it will hook to nwmain.exe and run it for you, thus ATI card drivers will force their own settings into the game. When you rename nwmain.exe the launcher will not work, but just create a new short cut to nwmain2.exe and the game will run.

I run Lubuntu 13.10 with playonlinux and use wine 1.7.12, wine is set to to act like windows xp.

I assume you need to install as admin, run as admin in windows, but if it still crashes after the eye screen (like it was doing on my computer) changing the name of nwmain.exe may help you.
avatar
hellmonster67: Ok so first i wont type in caps to offend anyone...and Ill double space to its easy to read...
I know this is an old post, but if you're still around, there's an easier way to read than going all caps. Just hold the CTRL key and either scroll your mouse wheel if you have one or hold CTRL and hit your + key (either the one along the top of the keyboard or the one on the number pad) and it will zoom in on the web page. Keep going to zoom further and if you want to zoom back out, just CTRL and the minus key.
avatar
hellmonster67: Ok so first i wont type in caps to offend anyone...and Ill double space to its easy to read...
avatar
Coelocanth: I know this is an old post, but if you're still around, there's an easier way to read than going all caps. Just hold the CTRL key and either scroll your mouse wheel if you have one or hold CTRL and hit your + key (either the one along the top of the keyboard or the one on the number pad) and it will zoom in on the web page. Keep going to zoom further and if you want to zoom back out, just CTRL and the minus key.
Wow.. this was my first post here I think and when I started using my TV instead of my monitor... Yeah I just use the magnifier in windows 7.. worked great ever since
avatar
hellmonster67: Wow.. this was my first post here I think and when I started using my TV instead of my monitor... Yeah I just use the magnifier in windows 7.. worked great ever since
Ah, awesome! Wel then, carry on, good sir!