It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Im on a Windows 8 sony Vaio, and I finnly got the Multiplayer Cd key to work.. but i can barely interact as my screen is the size of a post Card.. Any way i can get it full screen? Any Help appreciated
No posts in this topic were marked as the solution yet. If you can help, add your reply
Press the Esc. key to bring up the options (I'm assuming NWN2 here). Go to 'Game Options' >> 'Graphics' >> under 'View Options' check 'Full Screen'.
Its For Nwn the first one, Ive tried so many other solutions with no luck
The More I tinker to fix it the more im thinking its a problem... changing any resoloution does nothing... Ive never had this issue when I had the actuall Nwn Diamond disk... only since I downloaded it through
When you launch the NWN1 game, press 'Configure' and set your options there. Once you have done that, check your nwn.ini file, and make sure that under [Display Options] you have FullScreen=1 and not FullScreen=0.
I've Check and Its configured like that, Still I think its just
Silent_Artist07: I've Check and Its configured like that, Still I think its just
No, it's not. I have the GOG version, and have no problem at all.
Silent_Artist07: I've Check and Its configured like that, Still I think its just
Odds are it's something to do with Windows 8 - that is, many people successfully run GoG's NWN on XP and 7, but you're one of the first I've heard attempting it on Windows 8.

The Bioware social forums have a sticky dedicated to getting NWN running on Win7/Vista computers, the most important point being to install the game -outside- of a system-protected directory such as "Program Files" on Vista and Win7.

As I do not have a Windows 8 install to play around with, I can't offer you any specific solutions, but I would recommend reading through this to see if you can find any parallels with your situation.

Skimming through the above link quickly, I found:

- you need to change to your desired resulotion(sic) the values of both the nwn.ini and nwconfig.ini
- you need to change the refresh rate ALSO!!! - it was in my case 50 (with 60 in the value I had the problems).
If you're serious about getting more help from the community, please post some detailed system information including graphics adapter model and driver versions.
Post edited July 01, 2013 by uscere
I run NWN and NWN2 just fine in Windows 8.

Try running the game and hitting alt+enter.
the Alt+Enter didn't work.. BUT, changed the Refresh rate, made sure the Fullscreen was 1 and not 0. and the screen is still small.. But... the span in which my cursor can reach the sides of my screen increased... Meaning my cursor can reach further into the Black part.. THe actuall nwn game is only showing about a post card... Now if only I can streatch that into the black part.... Any Ideas?
Have you tried changing the desktop scaling in your video card control panel?
olnorton: Have you tried changing the desktop scaling in your video card control panel?
i think what he suggested would work even though its a bit of a pain in the butt

also might want to try changing the desktop resolution if that scaling option doesnt work for you

i also have the same issue on windows 8, i can hand pick my resolution but the screen does not go full screen (ie stretch to fit) it only has black borders if it is anything less than my native desktop resolution.

oh well, i guess changing the desktop resolution is gonna have to be my only solution. i wanted the game set to 1280x720 but my desktop is 1366x768 :(

(funny thing is my intel hd card does support 1280x720 but i have to force it with another program and task manager out cause i cant set anything even semi custom on desktop... weird intel hd cards are, their support site says they dont do it but they obviously do when a program scans for available resolutions... so picky)

oh yea and i cant disable my scaling setting with my video card, at least none that i can see with just useing software display options that came with the drivers


haha just tried changing desktop resolution and it still didnt help the black border in game.... oh well ... ive had issues with other settings in other games that run strangely or like crap with windows 8 (like biggs widescreen mod for the infinity engine games running like garbage, only on windows 8) oh well guess i should be greatful it works at all... maybe windows 8 will catch up soon with compatibility *fingers crossed*
Post edited July 07, 2013 by triphopscott
the only thing i can come up with is that intel removed advanced options from my current/ up-to-date drivers for hd4000 forcing only the "recommended" support.... with those forced recommended options they have disabled the scaling to full screen option as well leaving only the maintain scaling option. I did however, manage to force my desktop resolution to something other than 1366x768; then the option for "full screen scaling" did come into play, i changed the .ini file configs and other times use the setting changes in NWN but it still produced the black border.

but that complaint or observation alone cannot be the sole reason it maintains a strange black border around the edge of the displayed resolution as my other GOG games maintain "aspect" and "fullscreen" ratios below the "recommended" native desktop resolution

in short i think intel dumbed down some of the current display drivers removing advanced options but my other gog games play in fullscreen .... *shrug* i definitely think its a lame issue that since other GOG games work that there could be something on their support side that they could accomplish to resolve this issue. Although I have a feeling its something more to do with the NWN game and or engine they use and probably not so much GOG.

my comp specs that i think are contributing to this issue are:
Windows 8
Intel HD4000 integrated GPU
and it being a Laptop and drivers being different for said laptops

those on desktops dont seem to be having a problem. But, as i said, all my other gog games work as intended.

to top it all off ... :( ....
Post edited July 08, 2013 by triphopscott
Well I wonder if Silent_Artist07 has an HD4000 GPU.
I know with some ATi laptops the scaling options aren't available (greyed out) until you set your desktop resolution to less than the native resolution. They then become available & any scaling options you change, stay after you return to your native resolution.

Did your driver come from Intel, your laptop manufacturer, or from Windows 8?

Ctrl + Alt + F11 used to toggle scaling on Win 7 drivers, but I don't know about Win 8
Post edited July 08, 2013 by olnorton
yea its intel driver. the ctrl alt f11 works but the option isnt there (scaling)... i mean it is when i force it out of its native resolution but even in a forced lower resolution the with the scaling option on it has the border *shrug*

but at least i can increase my resolution to fill in the black borders to a full screen size at my native recommended resolution, where silentartist looks as if he cannot get it out of 800x600 with immense black borders... i feel for him/her, it must be incredibly frustrating.