It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have a solution for this jump bug, this bug did not exist in the win XP version, it began for me when I moved to win 7 64bit and still exists in win 10 64bit. I have a high success rate in 1st P with the maneuver from the end of little rotator to the JC mesa, however in all instances MF ends up buried from hips to neck. Once you're up to the top of the mesa you don't need to jump, all you do is reach for the touch. The game screen will rotate away from MF so that the top of the mesa is between you and MF. Shorrtly after MF touches the JC he/she pops up to solid ground and the screen swings back around to MF.

I tried adding it to this opst as an attachment but it kept failing saying wrong format. I tried with MS word and also in plain text with no joy.

I position at the very end of the plank centered between the railing, squared to the end of the plank and point MF's camera straight down to the platform. I not MF look down and left to where the floor meets the rail post and wait for the small mesa to ready myself and as soon as the full width of the lower narrow walkway of the JC mesa appears I press run till the end of little rotators platform is gone then I take hands off the mouse and "W". MF drops tinto the lower narrow walkway and slides to and or past the ramp up to the top of the mesa. I then begin to direct MF to the left with the mouse to keep MF from the perimeter wall till MF comes to a stop then I begin walking toward the ramp and up.

I tested this in 1st P over 5 different avatars and have success in 32/35 attempts. I don't know why running not jumping works and I don't know why releasing all control of MF as he/she moves past the end of the platform but it does.
CPU affinity is the real problem solver (for me) WITHOUT Windows XP compatibility mode.
Post edited July 04, 2019 by kemenygodor
I found this topic while attempting to to make the jump, what worked for me was jumping then pressing F2 twice in succession before I landed which will take out the gadget you can make sceenshots with.I did not fall trough the rock then. On windows 10. However you need to let go of space and shift because F2 will do nothing if you hold these buttons

Hope this helps somebody, someday
Post edited August 10, 2019 by mico11
Had little trouble with the jump on my W10, Nvidia GTX1660ti computer. It's a buggy part of URU, yes, but the thing that always works for me is to wait until the platform has almost passed the rock (aim for the left part of the rock). Run (do not jump) and let go of all controls once in the air. Sometimes I land half covered in rock, sometimes I don't.

I'm in first person mode.

Hope this helps.
I had this issue. Landing on the left side of the platform would sometimes show me as half buried. If I went anti-clockwise I would die. Instead continuing forward clockwise around to the ramp then up to the symbol, I was fine and then my position was reset. I was then able to continue.
Just in case people are still having a problem making the jump, I made the clip 5/1/2020 but forgot about this thread until tonight.

Gahreesen jump to JC mesa