It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Has anyone else the problem that the wire tuning doesn't work? Although I am sure I have the correct settings, the wires still give the same awful sounds. I even played around a bit, went through all possible settings for one of the wires, no change at any position ... then reverted to what I know are the correct tuning settings, entered what I know is the correct setting for vibration of the blue crystal (all cross-checked with my old solution notes because I got desperate enough to dig them out), but nothing happens ... to me it seems like for some reason, the tuning is not taken over, and I have no idea why this could happen. However, I wanted to check with the community before bothering the support when maybe I'm just doing something wrong, forgetting a step or whatever ...

Any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Remember that for each cable, the initial position is 1 not 0.
theRealXCV: Remember that for each cable, the initial position is 1 not 0.
I know that. I even tried both variants, just to be sure they didn't change that for some reason. I even tried all positions on one of the cables ... it' s as if something is missing that makes the system take it over.

P.S.: OK, tried it again this morning, and this time it just works. I am pretty sure I didn't do anything differently ... maybe some process had hung up or something last night. Anyway ... solved ... :)
Post edited July 15, 2018 by Telian