It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
1.62
[-] - fixed bug
New in version 1.6.2:
[-] Spear skill wasn't added to damage on expert level, it required master level.
[-] My bug: Dead monsters could sometimes move in version 1.6.
Post edited October 22, 2012 by ERISS
avatar
ERISS: [-] My bug: Dead monsters could sometimes move in version 1.6.
Haha, I would be seriously creeped out if a carcass of a dead monster moved on its own without warning. :D
GrayFace MM7 Patch v2.0
By Sergey Rozhenko
https://sites.google.com/site/sergroj/mm#TOC-GrayFace-MM7-Patch-v2.0

[+] - feature, [-] - fixed bug

New in version 2.0:
[+] Custom LODs (for mods). For example, Data\*.icons.lod archives would be loaded after icons.lod, possibly replacing its content. Same with every other archive.
[+] When switching from mouse look to 'standard mode' the mouse would start at screen center if over 10 seconds have passed since last switch. Otherwise it will return to its last position, as usual.
[+] Now you don't have to specify AlwaysStrafe for mouse look. It will be on while in mouse look mode. If you don't like this, you can specify NormalStrafe=1 to do turns even in mouse look mode.
[+] Now you can set FixInactivePlayersActing=0 option to disable corresponding fix if you prefer using the bug to your advantage.
[+] HDWTRCount and HDWTRDelay options control number of water frames (up to 15) and delay between them in D3D.
[+] Smoother D3D water frames included.
[-] Movement rounding issues fixed properly. Walking and strafes weren't precise because of these issues and jump height was lower than it should be.
[-] Save game failure on some computers. Actually caused by a bug of some system software, not the game itself.
[-] Games.lod archive required very special sorting.
[-] The door of a shop on an island in Tatalia didn't react to mouse clicks.
[-] My bug: Unnecessary debug info was written to ErrorLog.txt
[-] My bug: MouseLookUseAltMode wasn't supported.
[-] My bug: "`" or "i" written in MMExtension console were causing character screen to open. Same thing with mouse movement when mouse look is on.
Thanks but everytime I try to download any mm patch from the site listed above on windows 10 it shows it as a Trojan:Win32/Spursint.A virus...Am i missing something?
Post edited February 27, 2016 by stankycheesegrit
avatar
stankycheesegrit: everytime I try to download any mm patch from the site listed above on windows 10 it shows it as a Trojan:Win32/Spursint.A virus
I scanned again: my paid Avira Antivirus Pro founds nothing.
Maybe yours has found a false positive, or Avira is not good enough.
To play with a good mouselooking, you can complete the Greyface settings in mm7.ini:
[Settings]
QuickSavesKey=116
QuickLoadKey=119
MouseLook=1
MouseLookChangeKey=0
MouseLookTempKey=4
AlwaysStrafe=1
MouseLookUseAltMode=1

(Note that Change and Temp keys are swaped and AltMode is activated.)
So you Quicksave with F5, Quickload with F8,
you look with mouse by *holding* the MiddleMouseButton,
and when not hold, by default you can click everywhere you want on the screen.
Post edited February 27, 2016 by ERISS
avatar
stankycheesegrit: everytime I try to download any mm patch from the site listed above on windows 10 it shows it as a Trojan:Win32/Spursint.A virus
avatar
ERISS: I scanned again: my paid Avira Antivirus Pro founds nothing.
Maybe yours has found a false positive, or Avira is not good enough.
Sorry I was out of the loop for a bit...this is using the default antivirus from Windows 10. I can always whitelist it but antivirus is showing it as a a pretty bad virus...
avatar
stankycheesegrit: using the default antivirus from Windows 10. antivirus is showing it as a a pretty bad virus...
I won't tell what to do, despite installing a better antivirus.
I visually searched the system folders, the installed programs, the task manager, looking for weird files installed or working on my pc, but found nothing.
At now my pc works as usually.
Maybe on my pc the virus is dormant or is shadowy active, I may found nothing for I'm not specialist, or there is not.
Post edited March 05, 2016 by ERISS
avatar
stankycheesegrit: using the default antivirus from Windows 10. antivirus is showing it as a a pretty bad virus...
avatar
ERISS: I won't tell what to do, despite installing a better antivirus.
I visually searched the system folders, the installed programs, the task manager, looking for weird files installed or working on my pc, but found nothing.
At now my pc works as usually.
Maybe on my pc the virus is dormant or is shadowy active, I may found nothing for I'm not specialist, or there is not.
lol ok I'm sure it's fine...thanks again
avatar
stankycheesegrit: using the default antivirus from Windows 10. antivirus is showing it as a a pretty bad virus...
avatar
ERISS: I won't tell what to do, despite installing a better antivirus.
I visually searched the system folders, the installed programs, the task manager, looking for weird files installed or working on my pc, but found nothing.
At now my pc works as usually.
Maybe on my pc the virus is dormant or is shadowy active, I may found nothing for I'm not specialist, or there is not.
I uninstalled my game and when I reinstalled Greyface my antivirus had a fit with it. I tried to use the same file that I downloaded a while ago. That file worked then but now my antivirus (McAfee) is quarantining the file. Even when I remove it from quarantine it gets put right back as soon as I try to install the patch. I had McAfee when I first orginally installed it so I don't know what changed.
Post edited March 23, 2016 by Pensalesman
I'm having an issue in combat where I cast a targeted spell (like say, Fire bolt) and I can't choose a target. I try to click on any of the enemies and it does nothing.

This appeared after the patch. Any ideas what I'm doing wrong?