It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Here's how I fixed those annoying black bars at the bottom of the screen when playing MGS1...
I can't post links here for whatever reason, so I'll try my best to point you in the right direction!

Go to "Youtube" and search for a video titled: " Corregir MGS1 y MGS2 GOG PC (fix) "
On that video's description you will find a link to a patch, titled " Parche MGS1 "

Click that link, and download the "rar" file containing three patch files
Extract them to your PC and then copy and paste those 3 files onto your game's directory
Simply double click the "mgsi.exe" to start the game in widescreen and without any black bars
You will get a "popup" message saying your settings got updated, so click "OK" and then the game will start
If that doesn't work for you, like it didn't for me at first... Simply rename the patch file "winmm.dll" to "dinput.dll"
Enjoy!