It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
With my wrapper on my site (www.paulthetall.com) the expansionpacks just work fine, but the MOHAA.exe (the main game) does not start. It says:

"Another user is already running the game". And no, game is not started twice, and no no other wineservers/wine porcesses are active, so its a bug on GOG.com version.

CD version of the game just work fine. I own the game twice already in the 2 CD version and in 10th Aniversary Pack.

anyone or GOG.com technical guys know? Are there some settings different in the CD version (except for the DRM check) so I can backtrace the issue? Would be great, because then I can put on the site that the GOG.com version works too on the wrapper! Now only the CD version seems to work.
check your task manager for a MoHAA task and kill it, then retry.
avatar
drpaulthetall: With my wrapper on my site (www.paulthetall.com) the expansionpacks just work fine, but the MOHAA.exe (the main game) does not start. It says:

"Another user is already running the game". And no, game is not started twice, and no no other wineservers/wine porcesses are active, so its a bug on GOG.com version.

CD version of the game just work fine. I own the game twice already in the 2 CD version and in 10th Aniversary Pack.

anyone or GOG.com technical guys know? Are there some settings different in the CD version (except for the DRM check) so I can backtrace the issue? Would be great, because then I can put on the site that the GOG.com version works too on the wrapper! Now only the CD version seems to work.
You may need to get in contact with GOG support about this. They may even find your wrapper to be something of use, too, if it helps getting the game to work. I'm PC myself, though, not Mac, so can't offer any other advice.
avatar
drpaulthetall: With my wrapper on my site (www.paulthetall.com) the expansionpacks just work fine, but the MOHAA.exe (the main game) does not start. It says:

"Another user is already running the game". And no, game is not started twice, and no no other wineservers/wine porcesses are active, so its a bug on GOG.com version.

CD version of the game just work fine. I own the game twice already in the 2 CD version and in 10th Aniversary Pack.

anyone or GOG.com technical guys know? Are there some settings different in the CD version (except for the DRM check) so I can backtrace the issue? Would be great, because then I can put on the site that the GOG.com version works too on the wrapper! Now only the CD version seems to work.
avatar
korell: You may need to get in contact with GOG support about this. They may even find your wrapper to be something of use, too, if it helps getting the game to work. I'm PC myself, though, not Mac, so can't offer any other advice.
Got it already working. max resolution is 1024x768 though, otherwise you get an error :P