It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
SSIA. Anyone know of a way to either tab out of the game or somehow minimize the game?

Thanks a lot in advance.


I'm on the latest Kubuntu LTS, btw.
Post edited June 03, 2016 by beruset
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am guessing usual ALT+Enter does not work in linux?
If you run dosbox in fullscreen: Push Alt+Enter to leave fullscreen, then go to the other window. Re-enter fullscreen by clicking into the dosbox window, and pushing Alt+Enter again.

If not: The dosbox window grabbed the mouse and keyboard. You need to make it let go (Ctrl+F10) before you can go to another window. You can disable the grabbing permanently by editing the configuration file: Find the line "autolock=true" and replace it with "autolock=false".