It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I'm really struggling to get the skawl to leave the dining room and go drink in the cellar. i have checked the walkthrough and completed the tasks stated but the skawl just doesn't seem to leave, any ideas?
This question / problem has been solved by Pip-Boyimage
Same situation here, did you find a solution?
Get the tongs on the pillar. Talk to Minnow
twice and say "I've come for Selena.". Say "Tell the Skorl there's someone in
the cellar.". West to the wine cellar. Look at the cask at the bottom-left
corner of the room and then use the tongs on the bung. Walk behind the post at
the top-right corner and wait for the Skorl to enter the room.
avatar
Weclock: Get the tongs on the pillar. Talk to Minnow
twice and say "I've come for Selena.". Say "Tell the Skorl there's someone in
the cellar.". West to the wine cellar. Look at the cask at the bottom-left
corner of the room and then use the tongs on the bung. Walk behind the post at
the top-right corner and wait for the Skorl to enter the room.
Oh man, well done copy&paste. Gratulation! But (for one with your reputation here) did you really read the question? nicoli_dante had a walkthrough!
@nicoli_dante: I have the same problem. There is already a bug entry, so let's wait for an answer from the scummvm developers.
Post edited January 02, 2009 by Pip-Boy
avatar
Weclock: Get the tongs on the pillar. Talk to Minnow
twice and say "I've come for Selena.". Say "Tell the Skorl there's someone in
the cellar.". West to the wine cellar. Look at the cask at the bottom-left
corner of the room and then use the tongs on the bung. Walk behind the post at
the top-right corner and wait for the Skorl to enter the room.
avatar
Pip-Boy: Oh man, well done copy&paste. Gratulation! But (for one with your reputation here) did you really read the question? nicoli_dante had a walkthrough!
@nicoli_dante: I have the same problem. There is already a bug entry, so let's wait for an answer from the scummvm developers.

This type of thing happens all the time in the fallout forums. :)
avatar
Weclock: This type of thing happens all the time in the fallout forums. :)
You should watch out XD

@nicoli_dante: It's fixed now: Bug
Try today's svn build: [url=]http://www.scummvm.org/downloads.php#SVN[/url]
Post edited June 02, 2011 by Funke
Hello, and thanks for trying to help.
When I launched Lure I did it directly from the shortcut, now that I load Lure through Scummvm it does not find the save file for some reason, any idea what I should do?
avatar
GalacticSushi1: Hello, and thanks for trying to help.
When I launched Lure I did it directly from the shortcut, now that I load Lure through Scummvm it does not find the save file for some reason, any idea what I should do?

You're welcome!
Your save path is empty. You can adjust it in scummvm: Paths tab
EDIT: one shorter solution if you want to start Lure with a shortcut: In your shortcut adjust the path, so that it points to the new scummvm.exe.
If you want to start Lure from (first starting) ScummVM-GUI:
Copy the entire [lure]-section in
lure.ini (that is in the game directory e.g. C:/Games/GOG.com/Lure of the Temptress)
into scummvm.ini in the config file directory (e.g. C:/Documents and Settings/<Username>/Application Data/ScummVM)
Thus all other settings for Lure (e.g. graphics filter) will be preserved too.
Post edited January 03, 2009 by Pip-Boy
avatar
Weclock: This type of thing happens all the time in the fallout forums. :)
avatar
Pip-Boy: You should watch out XD

What I mean is, people saying they checked X faq, then posting about it, and someone quotes X faq, and it ends up solving their issues. Some Faqs aren't comprehensive enough.
avatar
GalacticSushi1: Hello, and thanks for trying to help.
When I launched Lure I did it directly from the shortcut, now that I load Lure through Scummvm it does not find the save file for some reason, any idea what I should do?
avatar
Pip-Boy: You're welcome!
Your save path is empty. You can adjust it in scummvm: Paths tab
EDIT: one shorter solution if you want to start Lure with a shortcut: In your shortcut adjust the path, so that it points to the new scummvm.exe.
If you want to start Lure from (first starting) ScummVM-GUI:
Copy the entire [lure]-section in
lure.ini (that is in the game directory e.g. C:/Games/GOG.com/Lure of the Temptress)
into scummvm.ini in the config file directory (e.g. C:/Documents and Settings/<Username>/Application Data/ScummVM)
Thus all other settings for Lure (e.g. graphics filter) will be preserved too.

Worked perfectly, thanks a lot.
In 1994 my best friend and I spent dozens of hours to try and finish this game. We got to the castle to realise we lacked the last disk... 15 years after that, I finally decided to complete the game again to really get to the end and see the final. Thanks to your help, I was finally able to get there 5 minutes ago - ending which appears to be quite disapointing after 15 years of waiting :) - but still, really appreciated.
avatar
GalacticSushi1: Worked perfectly, thanks a lot.

please mark his post as the solution!
avatar
GalacticSushi1: Worked perfectly, thanks a lot.
avatar
Weclock: please mark his post as the solution!
I don't think GalacticSushi1 can do it, because nicoli_dante started this question thread ;)
avatar
Weclock: please mark his post as the solution!
avatar
Pip-Boy: I don't think GalacticSushi1 can do it, because nicoli_dante started this question thread ;)

aha you're right!
Sorry for the delay, my laptop broke and only just got it sorted. I'm new to this site, how do I mark it as the solution and which one should I mark. thanks xx
avatar
GalacticSushi1: Worked perfectly, thanks a lot.
avatar
Weclock: please mark his post as the solution!
avatar
nicoli_dante: Sorry for the delay, my laptop broke and only just got it sorted. I'm new to this site, how do I mark it as the solution and which one should I mark. thanks xx

Mark whichever post you felt provided you with the best solution. I believe it was this one. To mark a post as the solution, I believe you simply hover over the post with your mouse and the icon will appear. Click it.
EDIT: Sorry about the link not working. Anyway, I was trying to link to post #8, by Pip-Boy.
Post edited January 17, 2009 by Thanos