It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
gregsanimation: If I play LSL7 in for example French, the speech and subtitle text will be all in French, but interface text will be English, for example, Quit is not labelled Quitter, it says Quit. How can I make all the text French? (Or German, or Spanish)
navigate to the {game folder}\PATCHES and remove / delete file 14.MSG
(at best make a backup somewhere first). See if that helps.
avatar
boobybobby: That solved the problem, but a new game must be started for the changes to take effect. Lucky me was too tired to play this gem for long yesterday.

Thanks!
Are you sure? I tested it on a saved game (German version) and it worked on load.
avatar
boobybobby: Yep, I also have the german version installed ( :p) and loading a "corrupted" savegame makes this right-click menu (the one with the boss! option etc.) appear in german language (which it previously wasn't in), but the system menu (file, game, help) still appears in english.
After deleting the mentioned file (and starting a new game) both menus are german now.

I'm using Vista 64. Possibly the issue's cause?
It's quite possible I only check the right-click menu. Good to know it works ;-)