It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

when i try to play the game it forces itself into coop mode when i play with a controller ( series x via Bluetooth) no matter what i do..
when i go to controll setup it clearly says i( see photo ) m controller player 1, but as soon i leave and press X for punch it goes in coop mode again. am i missing something clear here or is the game not compatble with xbox one series controllers ?? i have reformated my laptop 2 times now and it still havent fixed it . i might download lego starwars just to see if it happens there also.

Edit: i give up......

Edit Edit: the game is simply broken when playing with a controller with a series x over bluetooth (which is kinda funny since it IS SUPPORTED on TT website ) no matter what i do it just simply wont be played in 1P( i have reformatted my laptop 2 times now reinstalled the game 4 times now ) i tried to fiddle around with the keyboard binding feature and it will always resort to 2P.. im done now,nobody seems to have the problem i have, i could forgive if it was a old game but it came out in 2018 cmon now guys....i dont really know what to do now other than look at a broken game in my library..sorry for my rant.
Post edited August 27, 2022 by CRILLER3
No posts in this topic were marked as the solution yet. If you can help, add your reply