It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

In Chapter 4, when I enter the conservatory I get this message:

Error 99: Error Loading Resource 10840 v.56

And then the game crashes.
I've tried replaying the section about 10 times now, and it crashes every time. Specifically, it happens when I click on Naomi.

The troubleshooting article isn't helping at all. My graphics card is already updated, DirectX is installed, etc.
I have Windows XP, if that helps . . .
Post edited October 26, 2010 by shakantala
I ran into the same issue (except for me it occured earlier in chapter 4 and with resource 22800 instead), and I found a solution that's working so far, although it's rather tedious.
Basically the game fails to load a certain graphic resource, so you need to make it load the resources from a CD (or an ISO) rather than from the BIA folder.

First download the .msi file from this site (don't install it yet) :
Then you'll need an ISO of the three game CDs. I found mine through a Torrent, but I doubt it's legal to post a link here.
Mount CD 2 with Daemon Tools or similar, then launch the .msi file to install a 'patched' version of BIA that works with XP / Vista / 7. (I guess it's close to GoG's version, except it loads the stuff from the CDs)
When prompted for the CD drive, make sure to pick the one that's being used by Daemon Tools.

Now find the RESOURCE.WIN file in the BIA folder you just installed, open it with Wordpad, and replace everything with this :

title=Betrayal in Antara

Launch the game (it shows up as Sierra / Betrayal in Antara in the shortcut menu) and you should no longer have the crash. You'll have to mount a different CD at different parts of the game, just use Alt + Tab to change the mounted image when prompted.

Hope this works for you. I spent a few hours trying to figure it out, so I'm not 100% sure those steps are correct. Tell me if you run into another problem.
I loaded a game at the beginning of Chapter 4 and tried to play without entering the conservatory, but I still got error messages every time I ran into combat. Error messages 22800 and 26300 this time.

So, basically, I get game-ending error messages if I enter combat or try to talk to an NPC . . . both of which are kind of essential.

I'm impressed that you figured out a solution, but I don't download torrents, so I'm probably not going to try this. Is there really no way to fix the GOG version?
22800 and 26300? Same errors as the ones I had. I suspect GOG's files are corrupt at some point, but it's weird that nobody has ever reported the same bugs.
Anyways, if your game files are corrupt then I don't think there's anything you can do without an ISO, sorry. I don't usually download torrents either, but that was a rather extreme case!
If I was you, I'd try messaging support, maybe they can help. You can get faster responses from them if you send them an e-mail than by posting here.

Good luck,
I emailed GOG on Tuesday . . . they emailed back and asked for some files from my computer, which I sent them, but I haven't heard from them since. I'll post here once I hear from them again.
I have the same problem with BIA. I can't go anywhere in chap 4 without getting an alert box. in other words I am stuck in chap 4 and unable to proceed any further in the game. Is there a solution to this problem
I have the same problem with BIA. I can't go anywhere in chap 4 without getting an alert box. in other words I am stuck in chap 4 and unable to proceed any further in the game. Is there a solution to this problem
I still haven't heard back from GOG tech support, so there's no official solution. In the meantime you can try Nales' solution above.
Yeah, same problem with me. I don't think this is isolated.
Adding my vote, exact same crash (clicking on Naomi) happens to me.

I also had a (possibly isolated) bug with the temple of Henne in the first chapter simply not.. being there.

I actually own the physical disks to Antara, so I suppose I'll dig 'm up and try Nales's solution (thank you for taking the time to type that up, by the way).

Here's to hoping GoG manages to fix this, as well...
it's a rather gamebreaking bug.
Any updates on this? adding my own two cents, I copied the savegame file from when I had previously installed it... was playing with my 13 year old discs, and disc 3 decided to die, and it was cheaper to buy it through GoG then hunt down a used copy and pay for shipping...each load game (before chapter 4) won't load with a similar Resource error, but with a different numbers than just 22800 or 26300. 7922, 6813, I don't remember the other numbers off the top of my head.
Really not a fan of torrenting, so I may have to break down and buy a new set of actual discs.
I cannot even launch the game. It complains that it cannot fine 999.pal and proceeds to crash.

To be honest, they should just take SquirtTheCat's version and remove the need for a CD and add the rest of their changes... Would solve practically every problem.
I absolutely love this game but I'm having the same problem, random errors occurring when I try to go into battle or talk to an npc :(. I've basically tried every solution suggested but now, instead of being stuck at chapter 4, I'm being stuck at chapter 6 unable to change cds from 2 to 3. Not to mention tackling errors and crashes from left and right..


Please, please GOG fix this if that's somehow possible. I want to play this game to the end. Has anyone actually managed that?
I am having this same Naomi-bug. Any solution from GOG yet?
Just pitching in that I also had the missing Temple of Henne bug as well as the Naomi and combat crashes in Ch 4. Have filed both under the GOG support system, but will also try messaging to see if it helps responsiveness...

EDIT: I couldn't find any way to message GOG that I hadn't already used, so I added a review to the Betrayal pack game page. That might draw some more attention to it. If that fits with your feelings, you might go there and vote to increase the "usefulness" of that review so that it gets closer to the front page for the game. Unfortunately, I can't provide a link to take you to that review, so you'll have to "view all reviews" and then have it sort by "most recent" and look through until you find it (it will be obvious).
Post edited February 09, 2011 by MacReiter