It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

hey, I just got KoDP and after a rigmarole of trying to get it to launch (it was my mouse drivers) I go to launch the game, and it says that the text might not display properly... it doesn't look like there is any. does anyone know how to change font size to small? any help would be much appreciated.
If you're using Windows, you can click on the Start menu. You will then see "Search programs and files" at the bottom of the menu. Type "fonts" and one of the options that appears should be "Make text and other items larger or smaller". Click on it and a screen will pop up with the options to make the text smaller, medium, or larger.
low rated
Please give us a file making the fonts smaller. [EDIT: That's no longer needed.]
Or tell us where we have to mod, for we make the job done instead of the lazy dev.
Post edited December 06, 2017 by ERISS
ERISS: Please give us a file making the fonts smaller.
Or tell us where we have to mod, for we make the job done instead of the lazy dev.
"Lazy dev"? This game came out SIXTEEN YEARS AGO, and was developed for a version of Windows that most people haven't used in years, using software that was discontinued years before the game ever began to be sold digitally. How, exactly, would you suggest the devs should've gone about planning for their game to work flawlessly on versions of Windows that hadn't even been conceived of, let alone developed? Besides which, David Dunham has continued to be intermittently active in this forum, helping out various people asking about gameplay and other issues. After all this time, that alone is above and beyond the call of duty.
low rated
It's the game which must adapt to the system, not the pc to adapt to the game.
If I had not bought this flawed game in promo, I'll ask refund.
What a welcome in this game: "Change your system for my game".
Post edited June 11, 2015 by ERISS
ERISS: It's the game which must adapt to the system, not the pc to adapt to the game.
I'm with you on this! You have to change the font size, log out of your account and log in again, each time you start the game - and you have to repeat the procedure when you're finished playing. It's a bit much. Sure, it's an old game and all that - but I wish they had been open about this bug when they sold the game.

I created a second windows account with the sole purpose of having a low-font-size account to play the game at ... but suddenly the game no longer changes my screen resolution. The 640x480 game look rather small in the middle of my 2160x1440 display.
Post edited June 14, 2015 by KasperHviid
Seems like something changed...

While I keep meaning to give it another go but always shying away because of how embarrassingly bad I was at it the first 2 times, I rather use it as a canary in the coal mine after system changes, knowing how moody it is. Now my antivirus (Emsisoft) updated a while back, ran it after that update, worked fine. Then, possibly relevant, I also updated LibreOffice, albeit just from one dead branch to another, 4.4.6 - 5.0.6. Try it again a while later, stumble into the change resolution but won't launch issue. Analyzing wait chain showed up an Emisisoft component that wasn't always running before.
Well, turn off Emsisoft so that component is shut down (the file guard service remains on), run KoDP, loads... Oddly enough, after restarting Emsisoft, still loads, so guessing the conflict is after that component does something.

But either way, I got to this other issue described in this thread now. Never happened before, but now when it does load again, I get this warning, about fonts not displaying and need to choose small fonts. (System font scaling is the default 100%/96 DPI.) Click continue and the non-fixed text, so all numbers and stuff in textboxes, doesn't display at all. And when I click Preview on the OErasmus.fon file in the game folder, it's blank.

May it have smth to do with some fonts installed by LibreOffice (saw several more when checking Windows/Fonts after that update)? Or with one of those Windows security updates dealing with fonts, but those have been there for a while...

Now I've been messing with things, changed the fonts setting to allow installing fonts by shortcut and, though I never hit install myself, I see an Erasmus Regular shortcut in fonts, but if I hit preview it says file / is not a valid font file, and if I try to delete it nothing happens. Also no Erasmus in registry under fonts.

Also tried to replace the OErasmus.fon file in game folder with another valid .fon file from Fonts, still no go.

So a) any chance to get it to run again?
and b) how do I delete that font shortcut from there now?

Later edit: Actually installed the font and rebooted. That replaced the link with the font file in Windows/Fonts and previewing works, and after rebooting the game worked too, started just fine with antivirus active, no more font warning, fonts visible. Then it stopped working again. No idea what's going on.
Post edited September 11, 2016 by Cavalary
Yeay thank you dev for version 1.05! Now I can read your texts! Thanks for your work!
Problem solved.
Post edited December 06, 2017 by ERISS