It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I updated to 1.1 - went to check on my Mun Base and it immediately jumped up, did a couple of flips and crashed into the surface destroying the docking port and some landing gear.
I have a couple of quicksaves but all the ones that I'm willing to revert to have the same issue.
What do I do ? I don't really want to start over or go back like 20 hours before that base was landed.
No posts in this topic were marked as the solution yet. If you can help, add your reply
It looks like I managed to save the savegame.
Turns out my service bay door touches the ground when open. If I leave it open it will bug out when I come back and launch the the base up.
I loaded and then immediately closed the gear and the bay doors while the base was was still doing flips and then I tried to slow the rotation as much as possible with the reaction wheels. After a couple of tries I managed to land it safely without any damage somehow. The difference in rotation was not even noticeable. Must have been right on the edge.
Door part entered inside surface, which caused physics engine go nuts.
A very known issue with 1.1.2 thanks to new physics engine in unity 5.
This also causes landing gear to go nuts if its obstructed by chasis in the proximity.

I would report this exact issue to Squad though, including pictures. From what I know, the original issue must be solved in unity, so squad just waits.
Post edited May 22, 2016 by Lin545
I might have a similar problem, actually. I haven't checked all my landed rockets/rovers/thingies since the update (maybe some are now rigged to explode at first reload), but I finally managed to land a magnificent monster of mine on Eve, without heat shields (just slowing the descent with the thrusters, followed with a shitload of parachutes). It's a huge rocket, attached to a huge rover, and both are supposed to split during descent and land separately with their own parachutes. A beauty I tell you.

However, undocking the rover now triggers the ejection of its wheels. At best. Sometimes its complete explosive desintegration.

So I've re-tested the monster in orbit, and undocking detaches the wheels there too. I've re-tested it on the launchpad, and undocking breaks the wheels aswell. So, it's now a flaw by design. I assumed some clipping issue : the wheels, RoveMax XL3, are attached to the side of circular sections (a fuel tank and an observation cupola), and are slightly pushed in to look less 'tangent' to the cylinders. But pulling them outwards in the hangar leads to the same result on the launchpad. Only octagonal struts between the wheels and the rover allows them now to stay attached when the rover is undocked from the rocket.

I'm mostly pretty sure that I had succesfully tested the undocking before v1.1. The consequence is now a landed monster rocket with a useless monster rover suspended underneath, and uselessly hovering 5cm over Eve's ground. I'll have to send a whole new version of it in order to fulfill the "mobile station on Eve" contract. It's a bit of an exhausting endeavour, involving lot of mid-flight refueling, etc. But whatever.

The thing is, I wonder if it's just the consequence of new physical rules (I can't complain then, as I've also beneficed from v1.1's slightly more forgiving Eve atmosphere), or a bug that might be corrected in the future, sparing me a duplicate launch of the (almost) same model to Eve.

I might put the Eve projects on hold until this gets clarified.
Post edited May 22, 2016 by Telika
Door parts hitting the surface can freak out 1.0.5 as well. You may not see any problem when testing on Kerbin, but when you try the same on Mun or Minimus the behaviour is completely different and quite catastrophic.
.. physics changed. Any clipping may cause physics engine to go crazy, especially projected clipping from deployed lander wheel, where it should unfold, even if its currently in folded state. The 1.1.2 is much more unforgiving, but its all in Unity5, so Squad can do nothing, AFAIK.

For example, Kerbal Planetary Base Systems mod now discourages any anchoring the base into surface of the planet, as the whole base can be propelled into air.
Post edited May 22, 2016 by Lin545