It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello I've got the game today, installed and when I try to start it i've got 'can't run this program' issue (black screen, windows error)

My hardware is:
Dell E6410 Latitude
Intel i5 processor
4GB ram memory
Somekind of integrated intel graphics
OCZ Vertex2 SSD 120GB disk
OS is Windows 7

PS. I have also tried with JA2 v1.13 mod. But it's only made to disappear the windows error (game starts, few sec of black screen, and then it goes back into the Windows, game is dying)
Post edited December 21, 2012 by Micke
No posts in this topic were marked as the solution yet. If you can help, add your reply
The not running at all is weird. The windows error is normal on the exiting of the vanilla ja2.exe, though the 1.13 ja2.exe shouldn't have it. If you do have 1.13 available, try setting

in ja2.ini, which will skip the opening cinematics. If with the cinematics off you can get in the game, then it's probably a fault with the videos.
Nothing else pops to mind, though make sure you do not install the games in the Program Files folder.
I've tried to turn of the intro, it didn't help. But when i set the resolution to 1024x768 in the init of ja2 1.13 the game started.

Thanks for help!