It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

haydenaurion: So does this launcher have an actual virus in it or was that just a typo in your post? The reason I ask is if the launcher is clear of viruses, I might pick up this game the next time it goes on sale.
BananaJane: I don't know, all I know is that it doesn't work because of the anti virus
Oh, ok. Thanks for the reply!
The Launcher works fine, your ANti-Virus Software may produce a false positive but it's perfectly fine
Thanks, the 2.0 launcher seems to work fine for me, fixing any I'76 bugs I could see on my newer PC. MS Security Essentials doesn't even claim it is a trojan or virus. :)
Post edited October 08, 2012 by timppu
False alarm, it doesn't ;c
Sorry to the mods for bumping this thread, but I'm having an issue with the 2.0 launcher with dgvoodoo in the I76 main folder. I keep getting "Failed to initialize 3D hardware acceleration" and then it just says that I76 has stopped responding. Someone else posted the same thing in this thread a while back, but nobody even replied. Is it my configurations for dgvoodoo or is it something deeper in my ATI Radeon HD 6950?
I have a Win 8 64bit laptop with a Geforce 650m and I still can only run on software. Also the cpugrabber doesn't work so wobbly wheels prevents me from playing any missions. I had the usual issues on my Win 7 & AMD GPU but am trying rolling back to catalyst 9.5 drivers and seeing if that will work.
Win7x64 w/ i7 @ 3.2ghz & GTX570. It worked.

I could do without the restarting of Explorer, TBQH. I like that I can make it "windowed" and run at 1920x1080. Car looks squished, but, hey... FULL SCREEN!
Win8 and nvidia 635M here, no way to make the game run in glide, not even with the latest dgvoodoo. And in software mode i still have the same glitches with taurus driving like a jackass. Also the cpugrabber thing does not work at all. Seriously GOG did something? I have the original CD and played it on vista a few years back, i remember of exactly the same glitches. Shame.
Nevermind, managed to get it to work in software mode, as posted in the windows 8 thread.
The launcher killed my tray icons (Win7 64-bit).
Narf_the_Mouse: The launcher killed my tray icons (Win7 64-bit).
The launcher kills explorer and restarts it once we finish, it's a hack to fix a color glitch.
The following patch really fixes the framerate in Interstate '76, it works way better than these CPU grabber:

- Powered by Aqrit's ddwrapper!

Copy the aqrit.cfg and ddraw.dll in your Interstate '76 game directory, that's it!

It also works with a resolution of 1024 x 768 pixels, but you'll probably see a black screen in-game. To avoid this, hit the escape key on your keyboard to open the menu, press the down arrow key twice, then press enter (you should be
virtually in the graphic options menu) and then close by hitting the escape key twice.

You can also set the "FakeVsyncInterval" in "aqrit.cfg" to 45 if you want to have a working Gas Launcher. On the other hand, the game will stutter a bit.

Have fun!

Mr. Blade
Post edited June 23, 2013 by Mr.Blade
Hi. I'm running the launcher and activating the throttler program but the same is still giving me the wobbly wheels bug. Anyone have a suggestion as to how to make it work?
The ddwrapper seems to work. I needed to change the FakeVsyncInterval to 45 though just to get Taurus' wheels from wobbling, but after that it was pretty smooth. Still get the funky colours in-game sometimes, but hitting ESC to get into the menu, choosing Graphic Options, then exiting back out seems to fix it most of the time.

Turning on "ShowFPS" doesn't seem to work though.