It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've written instructions that explain how to run the GOG release of Interstate '76 at a reduced frame rate using DxWnd (avoiding the timing-related bugs that affect the GOG release as-is):

These instructions are intended to be clear and concise. Working through them should take five minutes or less.

Running Interstate '76 at a reduced frame rate resolves a number of bugs, including the player's vehicle being unable to make jumps and computer-controlled vehicles driving slowly while rapidly steering left and right.

Using DxWnd alone gets the game running at an appropriate frame rate without requiring any changes to the game files or risking the introduction of new bugs. The downside of this approach is that the game still uses software rendering; however, I think this is an acceptable tradeoff for getting it in a playable state quickly and keeping the process simple. (There's a note in the instructions regarding hardware-accelerated rendering for those interested.)

I hope these instructions are helpful. Any feedback is appreciated, particularly regarding any steps that were unclear or didn't work on your computer.

Once you have the game running properly, you may also be interested in my list of cheat codes, easter eggs, and other entertaining miscellany:
This seems like a great solution.

I have one question though, is it possible to use DxWnd and also run the game with "glide" at higher resolutions??
Tested with Interstate '76 and Interstate '76 Nitro:
Upon purchase, I was able to successfully download and install Interstate76 Nitro Pack on Windows 10 v20H2.
Hardware: WIndows 10, R9-3900X, 6800XT (drivers 21.3.2)

Interstate '76 and Interstate '76 Nitro launch without a hitch, the movies work, the music works, and the menu was easily navigable with the mouse cursor. However, upon entering the training level I immediately noticed that the GOG client doesn't lock the framerate to the required 20-25FPS so the vehicle physics are incorrect. Proper physics are needed for the AI to drive properly, for the player to have a working flamethrower, and to complete the now infamous jump mission.

I followed the guide above and using the DxWnd tool worked perfect to set the desired FPS limit but then the graphics are rendered in software only mode(as stated) so this jewel of game looks like something from '94 instead of '97 and I just can't do it to something as special as Interstate '76.

Instead I have chosen pursue 3DFX Glide as the target renderer.
Upon completion this will become a standalone thread.

To launch the game with the Glide wrapper, I created a batch file in the same folder as the executable that contains the following line, and then I created a shortcut to it on my desktop:
start /w nitro.exe -glide

Optional: Then I changed the icon of the batch file by right clicking on the desktop shortcut, selected the button "Change Icon..." and then I browsed for the proper Interstate76 icon found in "X:\GOG\Interstate 76 Nitro Pack\goggame-1207661023.ico" where the X is the drive you have the game installed.

20 FPS fix using Glide:
Download and install DXTORY
On the "Advanced" tab, 3rd from the right, put a checkmark at the bottom next to "Limit Video FPS"
Input the value 20
In the "Overlay" tab, uncheck all the options. If the FPS is displayed, it causes the game to crash when a mission ends.

FPS fix failures:
Installed MSI Afterburner and Rivatuner to try add FPS limiter to 20FPS
With the .exe set to a 20FPS limit in Rivatuner, it doesn't appear to be working yet as the clouds are still racing.
MSI/Riva also don't show FPS overlay so the speed of the clouds are the primary indicator.

With RadeonChill set to 30FPS, it's bouncing the FPS between 30 and 120FPS so that's not going to work.

The program "D3D antilag" (fps limiter) doesn't work as the game refuses to launch with the included D3D9.DLL file.

I couldn't find a way to get psVoodoo v0.13 to work.

Bugs solved:
Had to remap my arrow keys to IJKL in order to control the vehicle. Default mappings didn't work after install
FPS can be viewed using FRAPs but we need to use DXTORY running to limit the FPS to 20.

Long Term Goals:
Racing Wheel test using Fanatec DD1 (requires Windows. Won't work in VM or Linux)
VR attempt using Virtual Desktop and OpenTrack (requires Glide/DirectX)
Post edited April 17, 2021 by 3lfk1ng