It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Any time I try playing the original game the game will always crash upon using a Lagrange point.

I've tried modifying the wrapper, I've tried different ways of launching the game and in compatibility modes, I cannot prevent this crash which is an issue considering even early training requires use of the Lagrange Points to say nothing of the bigger campaign

Defiance does not seem to have this issue.

Furthermore, this game refuses to launch properly through Galaxy, it launches a 'ghost' program I can hear and is apparently running the background but has no window I can switch to and I eventually just end up having to task-kill it. I can only launch this game through the programs in the folders itself.
Post edited March 12, 2022 by DFalcon999
See here for how I solved this by enabling 3DFX.