It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

There have been several threads regarding Windows 7 64 bit, but this may be a new problem. I recently installed I-War2 and it played well and scaled fine initially but when I rebooted the Laptop it the movies played then the loading screen just showed young Cal dead center on the top of the screen with none of the options on the left. The Badlands theme no longer plays on this screen either. I thought I had tried to scale it to a buggy resolution but that was not the issue.

The issue is that every time I uninstall and reinstall the game, it plays right for that session. I can quit and reload and it works fine, regardless of any in game settings. The moment I reboot the computer I get the same bug with young Cal dead center top, no music, no loading options on the left. I even tried just installing the game without playing it then rebooting and it did the same thing.

I have installed the folder not in program files, just on another gog folder on C: drive, where i have my other gog games. I run it on Administrator mode and XP compatibility, have tried 640x480, win 2k compat etc. No luck.

it's running the following laptop:

Time of this report: 3/30/2013, 20:27:20
Machine name: ********
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP G72 Notebook PC
BIOS: Default System BIOS
Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz (2 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 3998MB RAM
Page File: 2139MB used, 5856MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

All help is appreciated as I already love what little I've seen of this game.
Last flux images.
flux1.jpg (141 Kb)
flux2.jpg (172 Kb)
flux3.jpg (171 Kb)
flux4.jpg (170 Kb)
flux5.jpg (172 Kb)
flux6.jpg (172 Kb)
flux7.jpg (167 Kb)
flux8.jpg (121 Kb)
flux9.jpg (118 Kb)
Post edited March 30, 2013 by zosooverlord
No posts in this topic were marked as the solution yet. If you can help, add your reply

This was an Avast! antivirus issue as discussed on this thread:

IWAR2: Game starts, but there's no main menu (does not allow me to post the link ?)

Avast! will quarantine iDockport.dll after rebooting the computer. Telling avast to restore it will just insta-quarantine the file when the game is run again. Extracting the file from the Virus Vault and copying it to the bin/release folder will correct it temporarily but Avast! will now quarantine the ibody.dll file. Repeating the above process for ibody.dll will correct the issue until the computer is rebooted. The problem will start de novo after the reboot.

So, the workaround is to make sure the files are where they should be (have a copy handy) and disable Avast! while playing EoC.