It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Klumpen0815: Running Mint 18 - 64bit I get the same message with 32 and 64 bit version of the files:

[...]/hlm_2_comics_linux/linux64/hlm2comics: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory
avatar
Klumpen0815: I have
- libgudev-1.0-0
- libgudev-1.0-0-0:i386
- libgudev1.0-cil
and now also
- libgudev3.0-cil
installed.
The windows version of it doesn't want to run in WINE either.

What am I doing wrong?
Hey Klumpen0815,

The package you need is: libudev1.

The libudev.so.0 is currently outdated, but you can create a symlink to libudev.so.1 to make it work, using the following command:

sudo ln -s /lib/x86_64-linux-gnu/libudev.so.1 /lib/x86_64-linux-gnu/libudev.so.0

Then you should be able to run the 64 bit variant of Hotline Miami 2 comics.