It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
how to disable intro on launching game as it plays everytime i launch and i can't skip it?
i rather throw my computer out of window than watch it one more time
Post edited October 22, 2017 by ciberzombie
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
ciberzombie: how to disable intro on launching game as it plays everytime i launch and i can't skip it?
i rather throw my computer out of window than watch it one more time
Not sure if this is true in the vanilla game too, but with the HD mod you can skip it with a single click
Clicking during the intro will abort it in the unmodified game, too. If you want to avoid even that, go to registry key HKEY_LOCAL_MACHINE\Software\New World Computing\Heroes of Might and Magic® III\1.0 and set DWORD value Show Intro to 0.
Post edited October 22, 2017 by advowson
i don't have such registry keys. in HKEY_LOCAL_MACHINE\Software\ there is no new wold computing keys and in users \Software\New World Computing\ there is only map editor key
edit: found it in computer\hkey_classes_root\virtualstore\machine\software\wow6432node\new world computing
edit 2 : damn! i changed every show intro in every heroes3 reg key and it still shows NON-skipable intro so i have to use ALT F4 to close the damn thing. i will try to change every "first time" reg entry to 0
edit3: yeee it finaly worked after i changed every heroes3 reg key thru whole registry "first time" and "show intro" to 0
Post edited October 23, 2017 by ciberzombie
I verified that key before posting it. You should have had only one copy. The path I gave is correct when you use 32-bit regedit. If you use 64-bit regedit, then the path you gave is correct. 64-bit Windows remaps registry paths for 32-bit programs, and shows the true paths for 64-bit programs. As a 32-bit program, Heroes3 sees it at the path I gave.
I have searched thru whole registry by search function (i am on win 8.1 64bit) and had heroes3 and shadow and blade before and wog expansion mod, all from various sources so thats why i had multiples of keys thru registry.
i may clean my registry manualy from stray keys of heroes3 , shadow, blade , wog and heroes4 by first uninstaling heroes then finding all keys associated with them and deleting them then reinstaling it , if i get in mood for it
Well that i think of it i maybe am now in mood for that.
Post edited October 24, 2017 by ciberzombie
after reinstall/registry cleanup now everything in heroes works perfectly