}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hej. Posiadam Wiedźmina 3 GOTY (wersja ze steelbokiem). Grę zainstalowałem z płytek, następnie standardowo rejestracja w GOG i pobranie aktualizacji. Po włączeniu gry normalnie chodzi jedynie strona startowa i filmiki początkowe. Następnie już jest koszmar z płynnością. Gra zacina się do tego stopnia, że nawet dźwięk nie działa płynnie... Dzieje się tak na wszelkich ustawieniach grafiki. Nawet na najniższym poziomie grafiki i z wyłączonymi wszystkimi efektami (Nvidia hair też wyłączone).

Dodam, że wszystkie sterowniki zostały zaktualizowane. Mój komputer również spełnia wymagania techniczne. Oto moje parametry:
Intel Core i5 3570k
GeForce GTX 1050 Ti 4 GB
8 GB RAM
Windows 7 64 bit

Dodam, że procesor, karta graficzna i RAM zostały zakupione dwa tygodnie więc sprzęt na pewno jest sprawny. Inne gry też nie sprawiają żadnych problemów. Przykładowo Wiedźmin 2: Edycja Rozszerzona, ruszył na ustawieniach Ultra bez jakiegokolwiek zawieszenia...

Miał ktoś podobny problem? Dziękuje za wszelką pomoc!
Sprawdź czy pomoże Ci wyłączenie dodatkowego oprogramowania Nvidii, lub wyłączenie overlay'a w ustawieniach GOG Galaxy lub w ustawieniach gry.

Polecam następnym razem pisać do supportu. :)
Dodatkowego oprogramowania Nvidii? Chodzi o działania w panelu sterowania Nvidia? Jeśli tak to próbowałem wszystkiego i dalej nic. Wyłączyłem overlay'a i to samo. Napisałem do supportu i poradzono mi niemal to samo co tutaj, oprócz tego zasugerowano żebym użył opcji verify/repair, która też na nic się nie zdała. Ma ktoś jeszcze jakieś pomysły?
Post edited February 05, 2018 by norman1996
Zamieszczam zdjęcie z wiadomością z Supportu. Wszystkie opisane metody zawiodły.
Attachments:
avatar
norman1996: Dodatkowego oprogramowania Nvidii? Chodzi o działania w panelu sterowania Nvidia? Jeśli tak to próbowałem wszystkiego i dalej nic.
Myślę że Johny'emu chodziło o nakładkę Nvidii czyli Shadowplay, którą włącza się w GeForce Experience. Może masz ją ciągle aktywną i jakoś obciąża grę?
Faktycznie nakładła była włączona, już ją wyłączyłem. Ponownie brak zmian :( Dalej się wiesza i cały czas jest koszmarny efekt zawieszajacego się dźwięku...

Problem z tym koszmarnym skrzeczeniem rozwiązałem. Otóż w trakcie gry wszedłem do Menadżera zadań, kliknąłem PPM w procesie gry i "Przypisz". Odchaczyłem wszystkie CPU poza CPU 0. Dzięki temu nie ma żadnych niepożądanych dźwięków, gra jednak dalej laguje... Co jakiś czas nawet gorsze niż przed zmianą CPU... Jakieś pomysły dlaczego?
Post edited February 05, 2018 by norman1996
avatar
norman1996: Zamieszczam zdjęcie z wiadomością z Supportu. Wszystkie opisane metody zawiodły.
Wydaje mi się, że Geonan w tej wiadomości zachęcił Cię do kontaktu z oficjalnym wsparciem i podał linka.

Rzeczywiście jeden z artykułów tam wspomina o przełączeniu na jedno CPU.

Możesz też spróbować szczęścia tutaj: http://en.cdprojektred.com/support/