}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hallo zusammen,

ich habe F.E.A.R. 2 (über galaxy) installiert und und über das Language-Setup auf deutsch ungestellt. Trotzdem ist das Spiel (Sprache und Text) auf englisch. Ich hab' die Setup-Datei nochmal aufgerufen (dachte, die Einstellungen wären nicht gespeichert worden): Sie war immer noch auf deutsch eingestellt.

Habt ihr eine Idee (außer deinstallieren und neu installieren), woran das liegen kann bzw. was ich noch ausprobieren könnte?
Post edited January 14, 2018 by 76joda
No posts in this topic were marked as the solution yet. If you can help, add your reply
Wurde in Galaxy selbst Deutsch als Sprache für F.E.A.R.2 angegeben? Wenn man über Galaxy installiert, ist das wichtiger wie das Language-Setup.

edit: Habe gerade selbst F.E.A.R.2 installiert. Sprache kann man wohl in Galaxy nicht einstellen, weil das ein Gesamtsprachpacket ist. Ein Umstellen über das Language-Setup hat aber funktioniert. Möglicherweise fehlen Rechte. Wurde das Language-Setup als Admin ausgeführt?
Post edited January 13, 2018 by welttraumhaendler
Ja, geht bei mir auch nur als Admin.
Post edited January 14, 2018 by 76joda
avatar
76joda: Hallo zusammen,

ich habe F.E.A.R. 2 (über galaxy) installiert und und über das Language-Setup auf deutsch ungestellt. Trotzdem ist das Spiel (Sprache und Text) auf englisch. Ich hab' die Setup-Datei nochmal aufgerufen (dachte, die Einstellungen wären nicht gespeichert worden): Sie war immer noch auf deutsch eingestellt.

Habt ihr eine Idee (außer deinstallieren und neu installieren), woran das liegen kann bzw. was ich noch ausprobieren könnte?
Ich habe das Spiel ohne Galaxy heruntergeladen & installiert und habe keine Schwierigkeiten das Spiel auf deutsch umzustellen.
avatar
AliensCrew: Ich habe das Spiel ohne Galaxy heruntergeladen & installiert und habe keine Schwierigkeiten das Spiel auf deutsch umzustellen.
Seinen letzten Post würde ich entnehmen, dass er es mit Admin-Rechten geschafft hat. Vermutlich bist du genauso schlau wie ich, keine Spiele im Programme-Ordner zu installieren. Dort brauch man für alles möglich Admin-Rechte.

Sollte ich das falsch interpretiert haben, so kann es auch an Windows 10 liegen.
Post edited January 14, 2018 by welttraumhaendler
In der Regel funktionieren diese Langauge-Setups ja oft so, dass in die Registry geschrieben wird und dafür benötigt man natürlich entsprechende Rechte. Ich habe bei mir schon seit Ewigkeiten die UAC ausgestellt, damit ich damit kein Problem habe. Bin eh der einzige auf meinem Rechner :)
avatar
AliensCrew: Ich habe das Spiel ohne Galaxy heruntergeladen & installiert und habe keine Schwierigkeiten das Spiel auf deutsch umzustellen.
avatar
welttraumhaendler: Seinen letzten Post würde ich entnehmen, dass er es mit Admin-Rechten geschafft hat. Vermutlich bist du genauso schlau wie ich, keine Spiele im Programme-Ordner zu installieren. Dort brauch man für alles möglich Admin-Rechte.

Sollte ich das falsch interpretiert haben, so kann es auch an Windows 10 liegen.
Na ja, ob's geklappt hat, geht ja aus seinem/ihren Post nicht wirklich hervor. Auch nicht, ob er/sie Win 10 hat.

Vielleicht meldet er/sie sich ja noch mal...dann wissen's wir auch.
Nein, das habt ihr falsch verstanden. Das Umstellen der Sprache/Ausführen der language-setup-Datei erfordert (bei mir) Admin-Rechte.

@MarkoH01
Der einzige auf deinem Rechner bist du nur, wenn der Rechner offline ist ;-)

Und ja, ich hab' W10. Vielleicht sollte ich das mal in eine Signatur schreiben. Und ich bin noch nicht dazu gekommen es weiter zu testen.
avatar
76joda: Nein, das habt ihr falsch verstanden. Das Umstellen der Sprache/Ausführen der language-setup-Datei erfordert (bei mir) Admin-Rechte.
Eben, weil man hierfür Einträge in der Registry vornimmt (genauer gesagt, macht das das Tool in der Regel). Und dennoch funktioniert es nicht? Im Zweifel könnte man die Registry Einträge händisch abändern. Die notwendigen Änderungen kann man in der Regel aus der Config Datei des language Setup Tools herauslesen.
avatar
76joda: @MarkoH01
Der einzige auf deinem Rechner bist du nur, wenn der Rechner offline ist ;-)
Das hast du streng genommen vermutlich sogar recht :)
Post edited January 15, 2018 by MarkoH01
Ich hab' die Installation gelöscht und die Dateien neu heruntergeladen, aber nicht über Galaxy installiert. Leider ist F.E.A.R. 2 bei mir immer noch in englisch (Bei Far Cry war das die Lösung für dt. Sprachausgabe).
Mit den Einträgen in der Registry muss ich mich nächste Woche beschäftigen.
avatar
76joda: Ich hab' die Installation gelöscht und die Dateien neu heruntergeladen, aber nicht über Galaxy installiert. Leider ist F.E.A.R. 2 bei mir immer noch in englisch (Bei Far Cry war das die Lösung für dt. Sprachausgabe).
Mit den Einträgen in der Registry muss ich mich nächste Woche beschäftigen.
Hast Du die Sprache mit dem language-setup (zu finden im Spielverzeichnis) umgestellt?

Das musste ich zumindest bei mir machen.
Ja, habe ich. Wie auch schon nach der ersten Installation.
avatar
76joda: Ja, habe ich. Wie auch schon nach der ersten Installation.
Wie ich oben schon schrieb, wäre es auch noch eine Alternative, die benötigten Einträge händisch vorzunehmen. Für das language Setup gibt es eine ini Datei im gleichen Verzeichnis und da sind die keys in der Regel aufgeführt.
So, ich habe jetzt endlich wieder Zeit gefunden mich mit dem Problem zu beschäftigen.

Laut language_setup.ini müsste es so aussehen:
[German]
RegPath=HKEY_CURRENT_USER/SOFTWARE/Monolith Productions/FEAR2/1.00.0000
ValueName=Language
ValueType=String
Value=de

In meiner Registry sieht's (ohne, das ich etwas angepasst habe) so aus (s. Anhang). D.h. doch, dass der entsprechende Eintrag bereits vorgenommen wurde...
Attachments:
fear2reg.jpg (43 Kb)
Post edited February 07, 2018 by 76joda
avatar
76joda: So, ich habe jetzt endlich wieder Zeit gefunden mich mit dem Problem zu beschäftigen.

Laut language_setup.ini müsste es so aussehen:
[German]
RegPath=HKEY_CURRENT_USER/SOFTWARE/Monolith Productions/FEAR2/1.00.0000
ValueName=Language
ValueType=String
Value=de

In meiner Registry sieht's (ohne, das ich etwas angepasst habe) so aus (s. Anhang). D.h. doch, dass der entsprechende Eintrag bereits vorgenommen wurde...
Wenn du im richtigen Unterschlüssel bist, also
HKEY_CURRENT_USER/SOFTWARE/Monolith Productions/FEAR2/1.00.0000
dann sieht das allerdings so aus.

Edit: Merkwürdig ist, dass der Schlüssel zumindest in diesem Video deutlich anders aussieht. Da ist zum Beispiel das Installationsverzeichnis gar nicht aufgeführt. Der Key existiert quasi nur, um die Sprache umzustellen und ich kann mir schwer vorstellen, dass dies bei der GOG Version viel anders aussieht. Sei bitte ganz sicher, dass du nicht im falschen Schlüssel in der Registry gelandet bist.
Post edited February 07, 2018 by MarkoH01