It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

played a little exited out and every tab for everything now opens up firefox, and instantly puts in the search bars in firefox and windows fffffffffffffffffffffffffffffffffffffffffffffffffffffffffffff ???
There is no way Witcher did this. Scan your system for viruses or malware.
your keyboard also seems to be broken

run malwarebytes and a few av's sounds like you got malware
Duplicate thread?
Uhm, and where did you get the game? Gog? Steam? Piratebay?
It's just seems like the F key is stuck. If you hold the F key and double click on any icon on your desktop, it will open the first program that starts with F, such as Firefox. And that would also be why the search bar is filled with F's.

Edit: to fix it, unless it's a hardware problem, you might just want to try restarting the computer.
Post edited May 19, 2015 by Exoanthrope
Cyraxpt: Uhm, and where did you get the game? Gog? Steam? Piratebay?
The last option would surely explain the bugs.
hey i just tried to download the new patch for witcher 3 (1.07) and literally all .exe files and shortcuts are broke.
Saying its not windows 32 compatible and the pictures are gone.

any ideas on how to fix? no back up
thanks x
Best place on gOg to post questions regarding The Witcher 3:
Viruses are fun aren't they.
Either your keybord is shot or your win registry got messed up. Anyway for registy error fix search for ".lnk fix windows 7 forum" download and open reg will fix shortcut releated can also try for system restore.
It will be helpful if you post screenshot
Post edited July 21, 2015 by amrit9037
Btw mostly this error occour when you try to install 64bit setup on 32bit.