It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

It’s finally here! Alliance Alive HD Remastered, a beautifully crafted role-playing game from FURYU Corporation, arrives on GOG.COM today, DRM-free. Start your adventure and join the unlikely fellowship of heroes that bands together to spark a fiery revolution against evil Daemons who enslaved the world.

Until 23rd January 2020, 6 PM UTC, The Alliance Alive HD Remastered will be available on GOG.COM 10% off, while in the same time its Limited Digital Edition will receive a 12% discount.
dtgreene: Again, has anybody tested this game under WINE?
darktjm: I've tried it, but not put much effort into it. Notes so far:

- needs corefonts winetricks or text is all smashed together

- no movies, and 64-bit, so my usual tricks to enable movies won't work. They don't lock up the game, though, and you can skip them. I'll probably play with this some more to see if I can get it working. [edit: tried a few tricks; giving up now. I really wish gstreamer support actually did something useful, but it's been broken since the gst-1.0 transition]

- no sound in main/start menu, probably for same reason as no movies. Sound is OK during game, though.

- main gameplay seems fine. Moving characters, talking, menus, fighting, etc.

- keyboard is configured for a basic controller->kb map (e.g. x or z, don't remember which, is X/O on controller). Works with controller w/o extra work, though. [edit: actually, very few buttons are mapped, as far as I could see, so you can't really play with kb only, anyway. e.g. you can skip/reply the broken movies, but you can't pop up the main in-game menu]

As usual, your experience may vary.
Thanks, the corefonts fixed my problem!
For movies to work install the media foundation fix

I managed to pop open the main in-game menu with the C button, skip movies with ctrl.
DXVK seems to work fine, I've not left the first screen yet.
xezwary: For movies to work install the media foundation fix
Thanks! This fixes the movies for me, as well as the main menu sound. I will probably have to retest a few other games with this fix, as well.

xezwary: I managed to pop open the main in-game menu with the C button, skip movies with ctrl.
I tried C. I tried every key on my keyboard. The only keys I found were l-ctrl, l-alt, z, x, and movement keys. I'd rather use my ds4, anyway.
xezwary: For movies to work install the media foundation fix
Wondering if this fixes the issue with movies in some other games, like many of the Ys games (which typically work except for the movies, and which fortunately (IIRC) offer the option to disable them, so the games are at least playable).
dtgreene: Does this game run under WINE?
Yes, but just barely and being a newbie, I haven't looked into it much. The main menu is blank, it doesn't have the background rendered. The opening 2 videos or cut-scenes when you start a new game are blank white and seem to not progress. All the text in game seems to lack spaces or they aren't rendered properly so alltextisruntogetherlikethis. You can skip them and get to a controllable section in a town but I stopped there. Finally trying to exit the game at that point doesn't exit so I close the window and eventually my window manager thinks it isn't responding and gives you an option to force close but it did close before I had to resort to that.

After reading all the comments in this thread I regret buying it.

[EDIT] Now I am brought to the last page and see a few solutions.
Post edited January 19, 2020 by J_Darnley