It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Currently facing the same issue now. All Galaxy services have been set to 'Automatic'. Is this a server-side issue with GOG?


* Galaxy worked fine for me a month ago.
Attachments:
Post edited January 06, 2022 by kalsonic12
If something is broken, or continues to break, why do people continue to use it... ?.
Same crap here.
Please fix it ASAP!
My solution was to just give up on Remote Desktop and instead use Parsec. It's free for private use and works with Galaxy.
avatar
peteracevedo: Thanks! It worked for me too, only 1 user logged and it worked. Mac OS Catalina 10.15.6
avatar
null235711: I had been having the same issue since updating GOG Galaxy a few days ago.
But logging out other users on my Mac (running High Sierra) seems to have fixed the problem!
This saved my problem, nothing else worked, thanks!!!
avatar
torp: Seriously. Why can't i manage my games if i connect to a Windows machine via RDP?

Please fix.
Exactly, I want to backup all my installer via my storage server. This is a very weird restriction. Has anyone managed to get it working via RDP yet?
Utterly ridiculous that this doesn't work via RDP. Resorted to using TightVNC to remote control the PC instead.
Ask a workaround, you can configure RDP to use your physical GPU to render instead of the RDP virtual GPU. I can confirm this resolved the problem for me.

Can't post links, so remove the space in the URL here:

knowledge.civilgeo .com/knowledge-base/enabling-gpu-rendering-for-microsoft-remote-desktop/