It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I am currently experiencing issues when using "Sidney" in Gabriel Knight 3. First off, the bits and pieces of the laptop casing are not aligned with the screen of said laptop. The laptop screen is in one piece. All menus other than "E-mail" seem to work fine, but when I choose e-mail, the window containing the e-mail itself is displayed below the screen.
Typically the game is at 1920x1080 resolution with all graphics options set to maximum. The in-game laptop displays properly on my screen when using 640x480, 800x600 or 1024x768 in both software and hardware accelerated modes. However, the e-mail window never displays on-screen, unless I am in 1920x1080 and then, it's not possible to click on it, or see the entire thing. Occasionally, the e-mail window will display below the in-game laptop screen at 1024x768 (simular to 1920x1080), when switching between resolutions, but the result is the same. To summarize, 1920x1080 and sometimes 1024x768 are partially displaying the e-mail window in the in-game laptop, but it is not entirely visible and cannot be manipulated. 640x480 and 800x600 do not display the e-mail window at all, yet the laptop screen looks fine otherwise.
I have tried adjusting the Windows compatibility options for the game's shortcut. (Admin, various Windows compatibility modes, "Disabled visual themes, etc...) In addition, I have attempted various in-game detail levels/settings. "Disable Catalyst AI" has been tried in the ATI Catalyst Control Center. I have also tried ending the ATI "CCC.exe" and "MOM.exe" processes that belong to ATI, but to no avail.
Any help would be greatly appreciated.
System: Windows 7 64-bit with an ATI Radeon 4890 card. Windows is fully up to date, DirectX 9.0c has been installed and the graphics card is using the 10.3 catalyst driver package.
(Edited for clarification regarding lower resolution results.)
Post edited August 09, 2010 by EndlessKnight
This question / problem has been solved by allukkaimage
Sadly, it's not working for me.
Paul's save does indeed display correclty, but loading one of my saves afterwards still gets me the same messed up display as it did before.
I'll try it on another machine with a different graphics card and different native resolution to see if it makes any difference.
I'm assuming that you did, but just in case... Did you load a regular save or a save that began exactly at the beginning of the chapter segment? (Where it displays the Day/Time and let's you click to continue vs simply loading directly into gameplay.)
avatar
EndlessKnight: I'm assuming that you did, but just in case... Did you load a regular save or a save that began exactly at the beginning of the chapter segment? (Where it displays the Day/Time and let's you click to continue vs simply loading directly into gameplay.)

Actually i just checked and it was with a regular save .
I'll try it again then, with one save made at the beggining of the chapter, thanks for the tip.
Edit: Ha! Just tried with a save at the beggining of the Day2 7AM-10AM segment and it does work indeed, thanks for pointing it out.
And thank you for the workaround, allukka.
This has got to be one of the weirdest fixes ever ;)
Post edited September 14, 2010 by Namur
Does anyone have "Pauls save" stored? I am currently facing the same email problem and sadly it seems that he has deleted the fixing save game file.
avatar
cbel1: Does anyone have "Pauls save" stored? I am currently facing the same email problem and sadly it seems that he has deleted the fixing save game file.
There you go.
avatar
cbel1: Does anyone have "Pauls save" stored? I am currently facing the same email problem and sadly it seems that he has deleted the fixing save game file.
avatar
Namur: There you go.
Thank you very much for the save file!

I had few problems with it first but got eventually the email working with that save file. With Pauls save everything was working fine but after reloading to my own save games email was messed up again. Tried even loading a save game with beginning of a segment of a day but no cigar. Then I changed my resolution from 1920x to 1024x and did the same loading order drill as suggested and it started working with that resolution! After got it working I saved the game and quit from it. Then I changed resolution back to 1920x and loaded the save game with working email and it was still working perfectly even with that bigger resolution.
avatar
Namur: There you go.
avatar
cbel1: Thank you very much for the save file!
You're welcome ;)
i still can't make it past the day 3 email re: temple of solomon. it doesn't show up on my savegames no matter what i do. i can get into the email window in SIDNEY, but none of the email subjects appear as clickable (just as this thread describes). i'm stuck!

i've been all over this and other threads vis-à-vis "paul's save", changing resolution, and then loading your own save after loading "paul's save" as the fix for it. "paul's save" does in fact work on its own, but i can't for the life of me get my own saves to work. which is too bad, because paul's save only has 617 points. my save has 680.

any other ideas here, or am i just out of luck?
Post edited February 17, 2014 by arfinspar
When do you need the emails to progress further?

I'm on day 2 now (with Grace) and I get the SIDNEY display bug already.