It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have a problem. I'm currently on the mission "paving the way", and it is not going very well. I've tried the mission 4 times now, and I just can't finish it.

The problem is that the big ship will just fly to the jump point and sit there, doing absolutely nothing, while it gets pelted by asteroid. I watched a video from a "let's play" to see how the mission was supposed to work, and in it the big ship jumps through the jump point shortly after it arrives at its designated location.

So I tried to cheat my way through the mission. Apparently I'm supposed to hold the upper left key on my keyboard, like most other games (§ on this keyboard), and type out "" followed by the cheat commands that I want to use, but that does not seem to work either. I don't have a US keyboard layout, which might be the problem (I tried to look up where the keys . & - are located on an English QWERTY keyboard and use those keys instead, but to no avail).

Does anyone have any suggestions on how to solve this issue?

*edit* Alright, issue solved itself. I tried the mission another time, and the big ship did exactly what it did in the LP. It went to the jump point and jumped.

*edit 2* I have a theory on what might be causing this (I did some testing to see if I could prove or disprove my idea, and it seem to be correct, but I'm not 100% sure). The issue seem to be when you fly too close in front of the big ship. It will try to avoid a collision with you, and turn slightly in any direction. This will cause it to go off course and if it veers too much to any side it will miss the jump point. So the solution is to try to avoid flying in front of the big ship. I guess it would be possible to "heard" it to the right place in case it veers too much off course, as long as you are not too close to the jump point, by positioning yourself at the right spot in front of the ship.
Post edited December 15, 2011 by AFnord
You don't need to hold any keys when you type the cheat enabler. ~ is the modifier key that lets you actually use the cheats.