It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, I bought freespace + freespace 2 when it was on special a few weeks back.
I installed freespace onto my gaming box which atm just runs windows xp. It loads fine but the mouse doesn't work properly, best way to describe it is like it works for a few seconds and then the cursor stops moving, like its busy and not registering and then moves later.
it makes the game unplayable basically.
So I tried a few things like setting compatibility mode etc etc and it sort of helps but not really.
So I then tried to install it under codeweavers crossover games for mac. Same problem.
I also have vmware fusion on my MBP, I loaded up my windows xp vm and proceeded to try freespace. It worked perfectly... like there wasn't a single issue with the game at all apart from a slight quirk I think is due to mouse acceleration.
So if you are having issues running the game for whatever reason, I recommend installing it into a virtual machine and trying it out.
Or you could just do what everyone else does and forgo using the vanilla game at all. Instead install Freespace Open and just use the data files from the original game, it works fine.
Yes. FSO tends to solve many problems. Several methods for installing FSO can be found at .