It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Posted this on the Steam forums as well, but figured I'd share this here as well.

I found out how to disable the (imo pretty aggressive) lod adjusting in this game. For those who don't know what that is, look at the character models in-game when you start zooming out. They'll start visibly losing detail as soon as you start moving the camera out and "pop" that detail back in as you zoom back in. This tweak disables that and renders the characters at full detail regardless of your zoom level.

All you need to do is go into the game's install folder and browse to the "system" folder. Then open the file "" in notepad or any other text editor. Once it's open add this line at the end...


then save the file.

That should do it. Now when you relaunch the game the LOD should be disabled.
Nice! I'll share this with the FF community: