It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

"you do not feel it is safe to rest here" is a message I've been receiving on any rest attempt for multiple floors. I haven't had spell casting since I got locked in during the trials now those are over and I haven't been able to heal my party. Escaping that, getting the Darkmoon mark and continuing the quest hasn't stopped it. Looking at a guide, it mentioned using the Stone Gem to escape the slime level - at the time I didn't do that, I recall finding a secret passage but I have since. Unfortunately, my characters are dying, I can't heal and every single floor tells me "you do not feel it is safe to rest here". I don't have any saves from before this now as I thought it was a level-specific thing but now I'm afraid after playing this far in that the game has become unplayable.
Could you describe where you are? AFAIK you can't rest on the lowest levels of the dungeon (you get animations of skeletons and death and stuff, if you try), but unless I'm mistaken, that is way before you get the mark of Darkmoon burned into your hands.

If you happen to be on the lowest levels, where you fight gargoyles, ants and giant blocks of slime (the door closes behind you after you enter that area) then I'm afraid, yes, you'll have to battle your way through there. You can either leave through a magical portal, that requires the stone gem or find the required spider keys and darkmoon keys to open the passage up to the area, where Insal was imprisoned. There you can rest again.
Oh, I'm well beyond that point now! I've completed the first tower now, got the Mark of Darkmoon and started moving up through the priest's quarters to the next area. I've returned to the lowest level and used the stone jewel to get out as well as using the secret passage ways - I originally exited them via the latter - to see if it would fix it. I did have the nightmares at the time but I've since advanced substantially and no longer seem to be able to rest.
Do you still get the death animation? If it's just a text message, that may mean that there are a few monsters around, that prevent you from resting, not that resting is generally impossible in that area. Either kill those monsters or backtrack a bit to a safer area and you should be fine.

Walling yourself in in a corridor by using that magical barrier spell should also work.

If your still getting the death animation, although you're no longer in the lower levels, that would be a bug.

You could upload your save file somewhere and I could take a look at things...
Post edited June 10, 2017 by stryx
Fortunately I no longer receive the nightmare animation; just the warning. I've tried teleporting to previous safe locations (like the place with the Ressurection power), closing doors and so forth as well as killing all the enemies I can. Unfortunately enemy spawn rates seem incredibly high and even if there are seemingly no enemies around, I seem unable to rest. I can put my file on dropbox if it helps though!
Sounds like a bug to me. The rooms with the ankh should aways be safe, as there can't be any monsters in there.

If you put your save file on a dropbox, I could try to verify that.
Post edited June 10, 2017 by stryx
stryx: Sounds like a bug to me. The rooms with the ankh should aways be safe, as there can't be any monsters in there.

If you put your save file on a dropbox, I could try to verify that.
Ah have that problem as well and it is annoying. Can it be fixed?
Odd. I'm fairly certain that that message should start at some point in the first tower, but it shouldn't be affecting the entire game...

Let's try a wild stab in the dark. There's an area somewhere near the top of the first tower (I think it's the Silver Tower? It's been a while) that has a plaque that marks it as a safe place - as I recall it's supposed to be related to this. Try there, if you can make it back?
That room seemed to have a ton of Will o Wisps in and I think trying there mostly got me attacked. Spawn rate seems a little janky, going up faster than I can bring them down. I can try and get back there again to see if it works. In the meantime, my Save file is here:
I've taken a look at the save file. That message is not supposed to be there, when you try to rest in that room. I even went back to the lowest level, when you're supposed to get those nightmares, when trying to rest. But I didn't get those, I only got the same text message. I'm afraid that you've come across a game stopping bug and the only thing that I can recommend at that time (unless someone knows how to edit your save file to get rid of that effect - I don't) is to start anew.
I took look at the save file and changed hex offset 83D from 1 to 0 and resting seems to work.

Download from here:

I'll remove the file at some point so let me know if this works.

Check this site for further info on the EOB file formats etc. technical stuff:

I think it's mostly on the Amiga versions though.
Post edited June 14, 2017 by joonashgog
It works! Thank you so much!
Thanks! I know this is an old post but man this really saved me! It sucks the links no longer work.
Ran into this today, too. It's been hell for days. For me it was offset 83d, but I would never have found it without this thread's help. Kudos.

The fact that I can't find much about this bug makes me think that it's GOG-specific, just like the unresponsiveness of some of the movement keys.