It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've been trying to get this game to run for a few hours now. Nothing works.

Tried every single Compatability mode. Including every single combination of checked boxes and windows versions imaginable.(Yes I tried disabling the full screen optimization both with compatability mode and by itself) Tried a no-CD crack exe. Tried rebooting, tired reinstalling, vertifying. Installing several DitrectX9 versions, downloading a FPX fix, fan patches. Loads of Nvidia controll panel settings and nothing does anything.

Black screen with a blue cursor cirlce and then back to the desktop. When I try to launch iot from the config, I get an error that I dopn't have enough system resources.

Anyone have any idea what to try here?
I tried it again a little later. Now it just works. No idea why.

I'll post here if I can figure out what I did to fix this.