It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I own both an Alienware laptop and a custom built PC, I have no problem running GOG's version of Fallout 3 on my PC, but every time I click "New Game" on my Alienware, the game crashes and it's really been frustrating me because I thought after dealing with the bull shit of the Steam version I wouldn't have a problem, are there any suggestions to fix the problem?

I don't think there's any problem with it being on Windows 10 because my desktop has Windows 10 aswell. One of my friends told me it could be my Intel graphics card creating a problem but I'm not sure.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Check this.
avatar
dr.schliemann: Check this.
Thanks, that fixed it for me on the laptop with intel graphics, too
avatar
dr.schliemann: Check this.
This didn't work for me are there any other solutions to this same problem?
Have you tried this fix? https://www.nexusmods.com/fallout3/mods/21888/?
The GoG setup vid for it is here
https://www.youtube.com/watch?v=QkIKRsArlSU&t

Also try running as admin.
Post edited November 03, 2017 by carinth01