It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The issue here is that I have all of wine's dependencies and optional dependencies , btw I am on antergos ( basically arch) , But I guess I will just have to make my own ....
lukadominiek: The issue here is that I have all of wine's dependencies and optional dependencies , btw I am on antergos ( basically arch) , But I guess I will just have to make my own ....
It's likely that some update to Arch has broken compatibility with it then. It might work with a newer version of Wine... I'm planning to update my wrappers to 3.0/3.0-staging when that's ready, but until then you could try it with 2.21-staging instead and see if that works any better:

- Download https://dl.winehq.org/wine/wine-mono/4.7.1/wine-mono-4.7.1.msi and place it in ~/.cache/wine
- Run the wrapper build script as so: WRAP_WVER=2.21-staging ./falloutnv_wine.sh
You people make it way too complicated! Or is that me? I use Arch as my main OS and do not even own Windows. This game and many others runs perfect in PlayOnLinux using Wine 2.8 64-bit! Here's the catch though. I run a Debian 9 KVM on Arch and my NVIDIA card is attached to the VM, Arch does not have access to it. I use the graphics in my Intel I7 for Arch since I don't play games on it. This to me is the perfect setup because I can backup all of it and I can restore it when needed.
Post edited January 10, 2018 by flugalgourmet
Complicated? Aside from installing dependencies (which you'll have to do anyway):

- Put all the files in one place and run the falloutnv_wine.sh script to assemble the wrapper (and move the resulting directory wherever you want the game installed to, if it isn't there already)
- Run start.sh to play. Saves & settings will be stored in the user's home directory (or optionally in the wrapper's root directory if a "userdata" directory is created there)

Installing and using mods, third party tools etc will require additional steps, but again that'll be necessary either way.
Post edited January 10, 2018 by adamhm
On the latest non staging version of wine the game works fine .... , I beat the first dlc honest hearts with it.
All though it crashed sometimes and has weird white pixels flashing sometimes .... maybe I have to try your way sometime again :D
Anyone know how to get the Original Fallouts running on Mac? just bought fallout 2 and can't figure out how to use Wineskin to run install and run it
Good Day,

I'm using Debian Sid and with the recent update to Wine 3.0, I had to have a look in the Wine configuration to fix new errors occuring at runtime, usually triggered by selecting the Mojave music radio.

Concerning my Fallout New Vegas environment, I run it with Wine's virtual desktop activated, I use a GPU with the radeon driver provided by my distribution, and everything is working well, modulo the fact that:
- with Wine 2.0.4, I had to disable winegstreamer for proper game execution,
- with the upgrade to Wine 3.0, I also had to disable mshtml and mscoree.

I am testing these settings in a clean Wine prefix at the moment to ensure the modifications are necessary, sufficient and working (virtual desktop seems necessary in my case), as I tidied a bit my main prefix with Winetricks. B-)
So far, so good... I hope this helps if anyone is running into troubles.