It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

As the title says really. I have killaps unofficial patch which if I recall includes SFALL.

All was working fine until the cut scene that shows the tanker moving out of the dock and arriving at the oil rig. Once the game resumes there are two horizontal borders making the aspect ratio 4:3.

Any ideas on how to resolve this would be appreciated. Thanks.

Edit: Am using win7 x64

Edit 2: It's actually a game breaker as I can't navigate outside the arrival point on the rig - so please, please help if you're a whizz. I'll gift a $5.99 game or less for whoever can provide a solution
Post edited December 15, 2012 by pigdog
Well I'm just gonna go ahead and tell you the solution I used when I had this problem:

First of all let me tell you buying Fallout games from GOG is not that good of an idea since the versions they have here are the censored European version which cuts a lot of content (actually depends on your definition of "a lot").

Anyways the patch that you are using is probably Fallout2 High Resolution Patch v3.0.6 which doesn't exist anymore as it is removed from most mod download websites. However there are better patches that you can use:

I suggest starting by The Unofficial Fallout 2 patch which is a fan made patch which fixes hundreds of bugs, makes the game more stable and a better experience in general. It also restores many settings options.
You can get it from here:

Next up it's recommended to install Fallout2 Hi-Res Patch. Not only this mod will increase the quality of the game greatly, it will also allow you too run the game in different resolutions and window sizes.

Hope this helps, I will both send you a PM and post this here in the forum so others can use too.

EDIT - Didn't realized that you have the unofficial patch, try updating it and download the Hi-Res patch.
Post edited December 15, 2012 by Dice5
I had a simiar issue with Vault City's Vault, of all places. I tried re fitting the updates and mods and all that jazz but wasn't able to solve it quickly. I DID manage to continue but it took some doing.

1. Locate your save games. Store them someplace safe.
2. Remove Fallout 2, including all patches mods etc, clean slate.
3. Reinstall Fallout 2, and ONLY install the Unofficial patch if it can be installed without its widescreen support.
4. Play until your past Oil Rig
5. Reinstall the Widescreen fix.

You can of course choose to install the widescreen fix as soon as your save game seems to function again, but if some objects on that map are causing the bug, it might just happen again.

Oh and just for further information, can you provide the version of Killaps your using? In-case i need to dig out the widescreen fix.
Thanks for the advise - I'm trying the suggestions from the two replies.

EDIT: It appears that I can run the game from scratch but it won't open my saved games. I'm going to give up for now but again, thanks for advise. Game goes to D5 who tried all manner of things on PM but thanks too to Lazarus.
Post edited December 16, 2012 by pigdog