It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I started playing Fallout 1 a few days ago, when I finally managed to get it from after searching for that game for quite some time, and it ran almost perfectly, with only an occasional crash or bug. Thats until I got to the quest of hunting down the Master.
I'm now on the 3rd level of the Cathedral, right in front of the elevator in the room full of super mutants and every time i approach it, the game crashes. Either I run out of action points before i get to the door, in which case the game will simply freeze when an enemy makes a move, or I get too close to the elevator door and the screen goes black, and I have to close the game using the Task Manager.
Oh, and I'm using XP SP3 and the high resolution patch. Any idea what might be causing this? I tried starting it from an eariler save, but it does the same thing every time. Is it possible that I might have to kill all the mutants and get to the door when I'm not in fight mode? Any help would be appreciated.
Try uninstalling the resolution patch. I don't know if it'll work, but it's worth a shot.
Xax: Try uninstalling the resolution patch. I don't know if it'll work, but it's worth a shot.

Didn't help. Though I couldn't close the game from the Task Manager this time, so I had to reboot. It's getting exciting.
#edit: some extra info: I have a save that I made in the small room in which the elevator is, and I get an error whenever I try to load it.
Post edited September 14, 2008 by theeagle
Well, this time i closed every single program that was running and decided to kill the mutants instead of sneaking by - and it worked! I'm not sure which part solved the problem, but I don't even care enough to test it, I'm just glad, that I can finally finish the game. o/