It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I hope the developers will also read this here. It seems they're quite active on steam. I did two playthroughs and encountered several bugs, glitches and performance issues. I hope they will fix these things because other than that I really like this game a lot.

In general:
- Perfomance seems to be not optimal. I have a PC with FX-8320, GTX970, 8GB RAM (should fit "recommended" setup) and it's almost unplayable on "high". Even on "medium" there were several slow-downs and short freezes. Especially when events are triggered or logs are being loaded.
- game crashes sometimes when trying to exit to deskop
- it's quite confusing that the window/broken window icon is placed on the terminal inside d12 and not on the window itself

First playthrough:
- game crashed after trying to change control mode at the beginning of the game
- got stuck between d10 and d11 after breaking the window (checkpoint reload fixed that)
- game crashed after trying to set graphics from "high" to "medium" ingame

Second playthrough:
- the terminal outside of d10 stayed black after breaking the window. I still could type and open d10, but didn't see anything
- music didn't play if I reloaded the last checkpoint at the end after I joined Anele
Post edited September 16, 2016 by jansalleine
I played this on my 2008 M11x R1 with Core 2 Duo [1.7 GHz, 3 MB L2-Cache] and NVIDIA GeForce GT 335M [1.024 MB GDDR3-VRAM]. On almost lowest settings. Yes, I'm that crazy.

I didn't even launch fraps to check my framerate, but... it was low. To be expected.
I played it anyways on diashow mode, because I knew there wouldn't be much action scenes in the game, and space was smooth enough, I'd guess 15 FPS minimum or so.

As for bugs - yes, it crashed on me, twice. Once in the beginning as I was fiddling with the settings ingame, had to re-play the intro sequence. And the other time as it ran out of memory, I guess. Despite having 8GB of RAM, of which only 6.2GB were in use, guess I have to increase my pagefile for such things again. But I got through, regardless.

And, more importantly - terminals staying black seems to be the biggest issue I ran into. Many, many times, many different terminals just stayed black. They came on, I could type, and open doors and such, but if Kaizen would have refused to comply to a blind command, I'd have been stuck until the terminal comes back on. After switching it off and on several times [IT 101 procedures, lol] and moving around, most terminals finally worked, or displayed half their content. Happened on the bridge, too. Stubborn terminals could only be fixed by reloading.

Second playthrough now, and somehow, the game ran much better. Not great, by any means, but overall smoother, and no more crashes or memory issues, awkwardly enough. Just ran into one single displa not working temporarily, too.

But I can't get another ending achivement as it seems.
Post edited September 18, 2016 by BlackSun
Hell, this game has a bad performance. i7 6700 and 16 GB RAM with a GTX 1060 with 6 GB VRAM and I only get 24 fps on 1440p in highest settings. On 1440p with highest possible settings I get 60 fps on DOOM, on RESIDENT EVIL 7 and WITCHER 3.
This game needs optimization...