It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I see is a common problem with DOSBox. But the solutions I tried didn't work.

Any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Frameskip=1 with Slow PC option in game seems to reduce such 'flowing water' effect but I never found it as screen tearing. Balls of Steel had real one...
avatar
popocho: I see is a common problem with DOSBox. But the solutions I tried didn't work.

Any ideas?
I've been having similar tearing issues. Best luck I've had to far is to edit the .conf file and make the following changes:

[sdl]
fulldouble=true
fullresolution=original
output=surface

[render]
aspect=false
scaler=normal2x

This *seems* to have have cut down quite a bit on the occasional "chops" that I get on the screen. Hope it helps.
Ok, after few times I looked on my other pinball games conf files and here's the result that works for me best:
http://pastebin.pl/view/4cb55a92
avatar
HenitoKisou: Ok, after few times I looked on my other pinball games conf files and here's the result that works for me best:
http://pastebin.pl/view/4cb55a92
That fixed it for me. Great work!
avatar
HenitoKisou: Ok, after few times I looked on my other pinball games conf files and here's the result that works for me best:
http://pastebin.pl/view/4cb55a92
Thanks for this, perfect settings - no more tearing!